CNET también está disponible en español.

Ir a español

Don't show this again

Tech Industry

Presario, IE 4 not compatible

Compaq is warning users not to install Internet Explorer 4.0 on some of its Presario models.

Amid an otherwise largely successful launch of Microsoft's Internet Explorer 4.0, Compaq is warning some of its users not to install the new version of the Web browser.

"IE 4.0 does not work on some Presario models," said Compaq spokesperson Hedy Baker. "After the IE 4 installation process is through, the system reboots and the Windows desktop appears without icons."

Compaq has posted an advisory on its IE download page that lists Presario models considered safe to use with IE 4.0. The advisory recommends that users who have other Presario models wait until Compaq posts a modified version of the browser.

That version should be posted by Friday, October 17, said Baker.

Meanwhile, Presario users whose systems have locked up thanks to IE 4.0 only need to reboot the computer twice more to fix the problem, said Baker. But even though the fix is comparatively simple, the company is urging users of unsupported Presarios to wait for the modified browser to be posted.

Compaq is not alone in posting fixes for IE 4.0 this week. Symantec is working on a fix for an IE 4.0 bug that prevents deleted files from being displayed in the "unerase" window of Norton Utilities. Symantec will post the fix to its Web site and through its Live Update feature on Friday.