CNET también está disponible en español.

Ir a español

Don't show this again

iMessage flaw could compromise iPhones, iPads, Macs

Double-check what version of iOS and OS X you are running because outdated versions carry a huge vulnerability.

Close
Drag
Autoplay: ON Autoplay: OFF

A vulnerability is affecting a significant portion of iOS devices and Macs. The way they handle certain image files can allow remote code to be executed. Only the latest versions of iOS (iOS 9.3.3) and OS X (10.11.6) are not affected, but every previous edition is vulnerable. Get updating if you haven't already!

Subscribe: CNET Update delivers the biggest tech news of the day, breaking down trends, hot devices, new apps and what's ahead. Subscribe to the podcast via the links below.

iTunes (HD) | iTunes (SD) | iTunes (HQ) | iTunes (MP3)

RSS (HD) | RSS (SD) | RSS (HQ)| RSS (MP3)

Download the audio version of today's Update!

iMessage could compromise iPhones, iPads, Macs