iPhone beta SDK 6 released; requires Mac OS X 10.5.3

iPhone beta SDK 6 released; requires Mac OS X 10.5.3

Mobile

Apple has released the sixth beta of the iPhone software development (SDK), which is available to registered Apple Developer Connection members. The new release requires Mac OS X 10.5.3, the latest version of Leopard, which was released earlier today. Developers report that this release "fixes many bugs and adds support for the latest iPhone OS."

Details on other specific enhancements in this release are forthcoming.

Feedback? info@iphoneatlas.com.

Close
Drag
Autoplay: ON Autoplay: OFF