CNET también está disponible en español.

Ir a español

Don't show this again

Computers

Adobe warns of critical Flash-based security hole

Last Friday Adobe released a security bulletin that outlines a vulnerability in their Flash player software for Web browsers, where the plugin could be caused to crash and result in the affected computer being taken control of by an attacker. Some systems already have been attacked via this vulnerability, so Adobe is calling it a critical problem.

Last Friday Adobe released a security bulletin that outlines a vulnerability in their Flash player software for Web browsers, where the plugin could be caused to crash and result in the affected computer being taken control of by an attacker. Some systems already have been attacked via this vulnerability, so Adobe is calling it a critical problem.

The affected software versions are 10.0.45.2, 9.0.262 and earlier versions of the Flash plugin, so be sure to update your Flash plugin as soon as you can. Apparently the Flash Player 10.1 release candidate (available at Adobe Labs) is not affected by this exploit, so if you need Flash player and are concerned about this exploit, then using the release candidate may be a viable option. The release candidate status means the software is in its final stages of testing before being released, and should not have any known problems.

For more on this exploit, see Adobe's security bulletin.



Questions? Comments? Have a fix? Post them below or email us!
Be sure to check us out on Twitter and the CNET Mac forums.