General discussion

Zone Alarm Nightmare

I don't know what the problem is ... but today, ZA just started blocking almost everything ... I couldn't open my browser, go to forums, view web sites ... When I shut it down, everything was fine ... but as soon as I turned it back on - disaster. I uninstalled it (safe mode) - reinstalled it and set the security settings to "medium" - can't seem to coexist anymore with ZA Pro (5.1.003.000) - I have a hardware firewall (router - DI-624), but would like to get this software app working again ... can't think of anything I did, except update my Avast AV.

Anybody who knows some good workable config. settings - please let me know. ZA forum is a bit confusing. I'm just looking for ZA Pro settings "for dummies" ... thanks

XP Pro sp2, most security apps - etc
Jake

Discussion is locked

Follow
Reply to: Zone Alarm Nightmare
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Zone Alarm Nightmare
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
u need to re configure ZA.

un install and re -install the soft ware.

once done open the various programs you use such as browser, mail etc.

you will get a message from ZA asking if you want to permit.

click yes each time.

- Collapse -
(NT) (NT) Done That ... Twice! - Still no luck ...
- Collapse -
Jake, have a look....

CNET Forums

Forum Info