Spyware, Viruses, & Security forum

General discussion

Zone Alarm/Messenger

by SumerBrez / May 6, 2004 11:02 PM PDT

I dont use Messenger..In my zone alarm pro list (programs at top right of page) messenger is there blinking and says listening to port TCP 16245..Is this a problem?

Discussion is locked
You are posting a reply to: Zone Alarm/Messenger
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Zone Alarm/Messenger
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Zone Alarm/Messenger
by Donna Buenaventura / May 7, 2004 1:38 AM PDT
In reply to: Zone Alarm/Messenger


Not a problem because Windows (aka MSN Messenger) is known to act like that Happy

Windows Messenger is maybe configure to run at the background? Sometimes when we launched OE or visited hotmail, Windows (aka MSN) Messenger will run too.

Try installing XP-Antispy (freeware) http://www.xp-antispy.org/index.php?option=com_remository&Itemid=26&func=selectcat&cat=3

After installing it, select "Don't start MS Messenger with Outlook Express. Click Apply button.
Restart your system. See if ZA will still show MS MEssenger.

Or try manual tweak:

Disable Messenger (If you are using XP Pro):

Start/Run/gpedit.msc/Admistrative Templates/Windows Components/Windows Messenger. Alter your settings in the right pane.

Stop Windows Messenger from Auto-Starting

Simply delete the following Registry Key:


Remove MSN Messenger from Outlook Express and Prevent the Delay


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express. Value Name: Hide Messenger, Data Type: REG_DWORD (DWORD Value), Value Data: (2 = remove messenger). Create a new DWORD value, or modify the existing value, called 'Hide Messenger' and set the value to 2.

Exit your registry, you may need to restart or log out of Windows for the change to take effect.

Collapse -
Re:Re:Zone Alarm/Messenger
by SumerBrez / May 7, 2004 2:05 PM PDT

Thank you..Im not sure if its MS Messenger or windows messenger..(is there a way to tell) Checked the log but it doesnt provide that information..I just got this new pc with xp and its very diffrent then 98se..

Collapse -
Re:Re:Re:Zone Alarm/Messenger
by Donna Buenaventura / May 7, 2004 3:01 PM PDT


MSN Messenger is the same as Windows Messenger (in XP).

Try to disable the Messenger SERVICE? this Messenger service is different from MSN/WIndows Messenger. It is a service

"This service provides the ability to send messages between clients and servers. This service needs not to be running under normal "home" conditions. It is also advisable to make this service go away to avoid the possibility of "net send" messages hitting your computer from the internet. This has nothing to do with MSN Messenger, nor is it "WinPopUp.""


I think what ZA is showing is the Windows (MSN) Messenger so you should configure Windows (MSN) Messenger NOT to run in the background and not to load during startup.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?