PC Applications forum

General discussion

Zone Alarm Free & XPSP2

by Stan Chambers / May 3, 2005 2:01 AM PDT

I have recently downloaded the update for Zone Alarm free. After installing with XPSP2 (default settings), I can no longer connect to the internet (roadrunner cable, no network).
I'm using Firefox browser. I've checked the settings to assure that Firefox has permission to access the internet.
I have installed this update on two separate machines with the same results for both. I can only access the internet is ZA is shut down. I've been using ZA for a couple of years without this problem. I know that this must be some setting in ZA, but I have been successful in finding which one. I have read on the ZA forum, but can't seem to find the exact same set of circumstances.
What am I missing? Any help is appreciated.
Thanks

Discussion is locked
You are posting a reply to: Zone Alarm Free & XPSP2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Zone Alarm Free & XPSP2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Zone alarm
by crazeebob2000 / May 3, 2005 8:46 AM PDT

I am also running Xp SP2 and zone alarm free, no peoblems. Is the windows firewall enabled? That could be the problem.

Collapse -
Try This
by TuneUp / May 6, 2005 12:19 PM PDT

Zone Alarm maybe preventing firefox from accessing the internet on the bottom right corner where zone alarm is located double click on the icon once in za head over to program control then click on the program tab if firefox has an X instead of a check sign it's preventing firefox from accessing the internet check it and it should work

Collapse -
ZA Free.......
by Earthquake McGoon / May 16, 2005 3:54 AM PDT

ZA does not like the new MS firewall. Turn off the Windows firewall & use the one from ZA. It should work fine then. I have the same set-up, only with ZA Security Suite. The MS firewall only scans incoming e-mail. You don't need it if you have another GOOD one like ZA.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.