Spyware, Viruses, & Security forum

General discussion

Zone Alarm and the Internet

by Donato777 / August 11, 2005 4:02 AM PDT

Lately, I have been having trouble logging on to the Internet unless I shut down my firewall - Zone Alarm (not Pro). Every time I try to log on, I get that annoying screen that says, "Cannot Find Server." I also notice frequent problems with the Internet shutting down,with another annoying message that pops up: "Internet Explorer has encountered a problem and needs to close. Send error message?" Blah, blah... What a pain! Does anyone else have a problem accessing the net while using Zone Alarm? How about the cause of these Internet Explorer problems? I have a rather old PC - Dell Dimension XPS-T500 but it has 630 MB RAM. I use McAfree Anti-virus, Spy Sweeper, Windows Washer, and Cybersitter. Can someone offer me some advice? Thanks.

Discussion is locked
You are posting a reply to: Zone Alarm and the Internet
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Zone Alarm and the Internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"Cannot Find Server" Message
by arniedam / August 12, 2005 3:07 AM PDT

You wrote: "Every time I try to log on, I get that annoying screen that says, "Cannot Find Server."

That rang a bell with me. I almost always get that message and have to reload the page to get it to display. I used Zone Alarm Suite. But I haven't figured out what settings it takes to allow me free access to the Internet without compromising what Zone Alarm is do to protect me.

I have noticed that I have been unable to update my spyware definitions in Zone Alarm ever since I installed the latest upgrade. The anti-virus definitions update, but then it stalls with the spyware definitions. I've jumped through all the hoops the tech support has suggested and am down to waiting for their next release "due imminently" that is suppose to correct these problems.

I'd be glad to pursue the "Cannot Find Server" problem with tech support and if I find an answer, I'll get back to you. Don't know how long that will take, however. Don't know how to contact you - will post something here when I have answer.

Collapse -
Try this,
by MarkFlax Forum moderator / August 12, 2005 7:56 AM PDT

If you open ZoneAlarm, (double click the icon in the System Tray next to the clock), then on the left select Program Control.

Then select the Programs tab along the top.

Now, scroll down until you see Internet Explorer in the list. Does it have 4, or more red X's in the boxes in that row?

If so, for ''Access - Trusted 'and' Internet'' change the X's to a tick, (left click the cross, select ''Allow''). Then in the ''Trust Level'' column, click and select ''Super'', (3 bars).

See if that allows IE to access the internet. If it does not, then I suspect your problems are not to do with ZoneAlarm.

I hope that helps.

Mark

Collapse -
Hmmmm IEplorer problem?
by jtpalmer755 / August 13, 2005 9:23 AM PDT
In reply to: Try this,

I've run into 'cannot find server' in the distant past. A reload/refresh helped that. Have had a problem the last few months with - 'IEXPLORE.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created.' everytime I tried to fire up IEplorer. So after exhausting what I considered to normal possibilities, I took to using Netscape, Excite and Avant browsers while I worked on this problem. I have been running ZoneAlarm(not Pro), Ad-aware and Spy-bot for what seems like eternity prior to this happening to IExplorer. Until today when I read an update on Microsoft from Dec of 2003 and decided to try it. Strangely enough it worked. Makes me wonder how I was running all that time til it went south. So now I'm back to what firewall to use? Hmm. Sorry it's so long and hope it helps someone.
regards, John

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?