Spyware, Viruses, & Security forum

General discussion

ZA Free won't finish install on Vista Prem. system

by Willy / March 30, 2009 6:56 AM PDT

I've tried to update the free version of ZA. It keeps popping up the "truevector error" and even shutting it down doesn't allow a finished install. It gets to 98% and just sits there. The HD shows activity but for not. I tried various times to re-install but with the same result. So what's going on here. ZA support isn't helpful or I lost on me with whatever fixes, I tried. Anyone get around this? I've already moved on to another firewall. I just want to know as other users seem to experience this on Vista systems. XP systems do OK or are recoverable and continue on. TIA -----Willy Happy

Discussion is locked
You are posting a reply to: ZA Free won't finish install on Vista Prem. system
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: ZA Free won't finish install on Vista Prem. system
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
try revo uninstaller.
by Techie_Master / March 30, 2009 6:00 PM PDT

when you uninstall Zone alarm there might be some file left that create the problem. so , you can use Revouninstaller to uninstall the zone alarm from computer and as well as registry .
http://www.revouninstaller.com/
after uninstallstion finished, youtry to install again latest version of that.

Collapse -
ZA free, still no go
by Willy / March 31, 2009 5:56 AM PDT
In reply to: try revo uninstaller.

I used the de-install then a registry cleaner to help be rid of ZA. When that didn't seem to work, I used ZA's own cleaner. That seemed to work, then the same results popped-up. It still doesn't finish but upon reboot it seems to be running, but the "truevector" error returns, so it was a bad install, IMHO. FYI-, after ZA removal, the Vista system shuts down, very quickly. Further research finds out that ZA was causing a problem of smooth(quick shutdown) on Vista systems. If anything at least that's a fix with the new firewall replacement. I wish ZA had brought that up some time ago when it was slow. In fact, one fix is to return v7.x instead of v8.x for now until a cure is made. I wish it happens soon as so far, I'm very happy with the replacement firewall. -----Willy Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?