Resolved Question

"Your current security settings do not allow this file.....

.....to be downloaded"

OS - Vista w/latest updates
Browser - IE 9

I can't dl files, or log on to Gotomypc for teleworking and above is the warning popup I get.

Could a windows up date have caused this to start happening?

Any suggestions would be appreciated.

Thanks

Discussion is locked
lylesg has chosen the best answer to their question. View answer
Follow
Reply to: "Your current security settings do not allow this file.....
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: "Your current security settings do not allow this file.....
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
A New IE 9 & Windows Update Could Cause The Problem If...

....the site's certificate or ActiveX controls do not meet the new, correct, minimum encryption standards or has other issues. See the link below:

http://support.microsoft.com/kb/2661254

On the other hand, since it's more than one site you're having issues with, try resetting IE9 to its default settings like this:

Open the Control Panel, double click on "Internet Options", then the "Advanced" tab. Once there, click on the "reset button at the bottom of the window, then select "Apply", then OK.

Hope this helps.

Grif

- Collapse -
(NT) Thanks, I will try that tomorrow.

CNET Forums