Samsung forum

Alert

You Tube app has broken it

by ShuggMcGlummfer / January 30, 2012 10:25 PM PST

I have a BD HT-C6930 and the You Tube app just updated. It has broken it, as now it just hangs the app and the BD player. I am on latest firmware, not that it has been updated since Nov '10.

Really, does no one think to test these updates before they go out.

Discussion is locked
You are posting a reply to: You Tube app has broken it
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: You Tube app has broken it
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You Tube app UPDATE has broken it
by ShuggMcGlummfer / January 30, 2012 10:30 PM PST

Sorry, the above is what my Subject should have said!

Collapse -
You Tube app UPDATE has broken it
by Samsung_HD_Tech Samsung staff / January 31, 2012 12:10 AM PST

ShuggMcGlummfer,

Collapse -
You Tube app UPDATE has broken it
by ShuggMcGlummfer / January 31, 2012 8:03 PM PST

Thanks for your advice. I have tried this out and there is no change. I have figured out what is happening - when the You Tube app is accessed, the front panel display of the BD player changes from ONLINE to STOP and then the app just hangs. The only way to continue is to switch BD off & on. In addition, the app resets my Network Connection from Wireless to Wired. All other apps work ok and do not reset the Network Connection.

I am running the latest BD firmware, ie, 1013.2.

Collapse -
You Tube app UPDATE has broken it
by Samsung_HD_Tech Samsung staff / February 1, 2012 5:39 AM PST

ShuggMcGlummfer,

Collapse -
You Tube app UPDATE has broken it
by ShuggMcGlummfer / February 1, 2012 7:35 PM PST

Ah, I'm in the UK. Maybe I shouldn't have raised it via this forum, but there is no equivalent in Europe and Samsung UK do not respond to email queries.

Collapse -
You Tube app UPDATE has broken it
by Samsung_HD_Tech Samsung staff / February 2, 2012 9:56 AM PST

ShuggMcGlummfer,

Collapse -
same problem here
by iglooc00l / February 2, 2012 10:12 AM PST

Just updated my Youtube app also confirmed to have the latest firmware. When i start the app i see the youtube start screen flash across the screen and then faced with three options 1) press up to search 2) play current selection 3) press down for don't recall (not in front of the player atm). It just freezes, have to do what the OP mentioned above, recycle power to get it unfrozen. I did notice that if i press the function button i can go other inputs, to HDMI inputs for example - have my dvr configured on hdmi input 1- and there's no sound but have video. If i power down and power back up the system is fine as long as i don't restart the youtube app. please fix Samsung.

Collapse -
same problem here
by iglooc00l / February 2, 2012 10:21 AM PST
In reply to: same problem here

oh yeah, bought this unit in the states.

Collapse -
"Unknown"
by Samsung_HD_Tech Samsung staff / February 3, 2012 5:13 AM PST
In reply to: same problem here

"Unknown",

Collapse -
same probelm here
by iglooc00l / February 3, 2012 7:26 AM PST
In reply to: "Unknown"

HDTech,
The model is HT-C6930W. Yes, still in the states. Thanks.

Collapse -
same problem
by kishorkv / February 3, 2012 3:32 AM PST
In reply to: same problem here
Collapse -
same problem
by ajnabi_786 / February 3, 2012 11:15 AM PST
In reply to: same problem

Same issue
Model#: HT-C6600.

Collapse -
Exact same problem
by spanson / February 3, 2012 1:07 PM PST

I'm having the exact same problem. Just started when the youtube app updated this morning.

US Model number: HT-C6900W.

Latest firmware, tired resetting the receiver and internet@tv but it didnt help.

Collapse -
Hello Samsung
by iglooc00l / February 7, 2012 10:48 AM PST
In reply to: Exact same problem

Can you hear me now? Any idea on what's going on?

Collapse -
Same problem here
by AmruthaBalu / February 8, 2012 1:37 PM PST

Model 6930w
In USA
Exact issue past one week. Click YouTube and it just hangs... Only way to recover is by restarting the player and don't click YouTube app... Plz plz plz fix ...have to throw this player with out this app... The only app I use on this player is YouTube Sad

Collapse -
I second that :(
by pUrebloodXP / February 14, 2012 12:12 AM PST

My Blu-ray player (Samsung HT-C5900) updated some Internet@Home apps yesterday. Now my youtube app also freezes shortly after start. Like some of the others in here, it is the only app I ever use Sad
@HDTech, my BD-player was bought in Denmark

Collapse -
fixed for me
by iglooc00l / February 17, 2012 10:15 AM PST
In reply to: I second that :(

Thanks Samsung. Seems you reverted back to the prior version of this app w/ an update. It's working once again.

Collapse -
Mine updated/reverted as well
by pUrebloodXP / February 17, 2012 6:17 PM PST
In reply to: fixed for me

Yup, mine updated (or reverted back to the old version) yesterday. It's working once again Happy

Collapse -
Home entrainment system HT-D5530W in Singapore
by gopikaveri / March 27, 2012 2:34 PM PDT

Same problem in Singapoe, It came with Youtube (white logo) application and it is not working, i can browse videos but cannot play. It shows the Loading circle and no video. I tried with latest Firmware. I switched off and on power several times. I tried with Reset from Settings menu and Reload applications , no Use. Few days before it updated to Youtube (black logo) application it worked fine. Then next day again it updated to White logo app and doesn't work. Any way to fix the problem , or atleast to install the working youtube version?

It is ridiculous to Auto update the applications, It dont ask for User consent before auto update. Samsung please note this.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?