Desktops forum

General discussion

yeah, 4 parts

by paulmac54 / March 12, 2004 3:58 PM PST

hey bob,
yeah i have got it down to the CPU/HSF, Power Supply Unit(PSU), motherboard and the speaker, but still no beep from the speaker. dont know what to do next. thanks for the help.
paul

Discussion is locked
You are posting a reply to: yeah, 4 parts
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: yeah, 4 parts
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:yeah, 4 parts (It does power up.)
by R. Proffitt Forum moderator / March 12, 2004 9:27 PM PST
In reply to: yeah, 4 parts

At this point, the possible bad parts in order of cost are:

1. Speaker.
2. PSU.
3. Motherboard.
4. CPU/HSF.

There is a simple part on the motherboard that should be checked with a voltmeter and that is the BIOS battery. If it's the usual CR2032, then anything below 2.8 or so Volts means you get another. At this point you've scoured the board for the jumpers that you've checked are all in the right places.

I always make sure the speaker is a good one. But my next move is CARDBOARD.

Remove the motherboard from the case since some builders may install too many METAL STANDOFFS and short out the backside of the motherboard. Place the four parts on the cardboard and set it up. Flip the AC on and use a spare jumper to power up the affair.

No BEEPS? IF you have a Voltmeter, you can see if the PSU has the correct voltage on each pin. If not, another PSU is obtained (always oversize the Watts!) and the test repeated. Then the motherboard and then the CPU/HSF.

Bob

Collapse -
nothing bob, cardboard and all
by paulmac54 / March 13, 2004 4:08 PM PST

hey again,
i tried the cardboard and everything. nothing is working. i think i am just going to have to buy a new combo. i will tell you this, however, when i first took the heatsink off, the cpu was practically glued to the back of the heatsink. in other words, i didnt have to undo the latch to take the cpu out, it came out when the cpu came off. do you think this could have done something to the cpu or the "cpu holder" on the mother board?

is there anyway to test the cpu to see if it is still ok? thanks

Collapse -
The test.
by R. Proffitt Forum moderator / March 13, 2004 9:59 PM PST

There are no tests in the field except for swap and retest. If you don't have spare parts...

Frankly, if the CPU and HSF came out without unlatching... But words haven't conveyed what a picture would.

A real problem is that a faulty PSU could have caused this as well as a loose screw (or other conductive item) in the machine.

Sorry, I couldn't tell if it's good/bad without placing into a working machine.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?