Dell forum

General discussion

XPS 400 won't power on - sort of - will never boot

by dlm95678 / December 25, 2009 3:58 AM PST

If the jumper plug on the Clear CMOS (RTCRST) Jumper pins is in normal operating mode (pins 2 & 3) the power button does not work. I get nothing. I know power is getting to the mother board, because the green led (auxiliary power led) lights up.

If I remove the jumper entirely or set the jumper plug over pins 1 & 2 the system goes through it's power up process and the power button works but, of course, the system will not boot. I just get the cursor blinking in the upper left corner of the monitior - which was my original problem.

This is coming at the end of some trouble I've been having with the system since I put an old game (Civilization III) on it. The system would power down fine, but wouldn't boot - I'd get the blinking cursor in the upper left hand corner. Nothing I tried would fix the problem so in desperation I cleared the CMOS. It worked but the problem is back, worse than ever. I don't see how the game can be causing this, but the problem arose a few days after it was installed and the first question I always ask is - what's changed. That's the only thing I know of thats changed. My Norton Internet Security is up to date and always on. Up until the game install the system was running fine.

Any ideas?

David Morris

Windows XP SP3

PS. I've tried joining the DELL forums, but evidently they don't like me.

Discussion is locked
You are posting a reply to: XPS 400 won't power on - sort of - will never boot
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XPS 400 won't power on - sort of - will never boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hi, David:
by Osprey4 / December 25, 2009 4:32 AM PST

Take a look at this page for the proper jumper configurations:

Now, after the jumpers are properly set, you'll need to go into system setup and configure your drives and other options. If after you've got everything configured, your system still won't boot, then it's time to run the Dell diagnostics and figure out what's wrong with your system.

Collapse -
Thanks - but I know all that
by dlm95678 / December 25, 2009 8:08 AM PST
In reply to: Hi, David:

As I said, when the jumpers are in the proper configuration the system won't power up. It's only when they are in an improper configuration that the power button works.

Collapse -
Ah - I see what I said wrong
by dlm95678 / December 25, 2009 8:35 AM PST
In reply to: Hi, David:

The proper postion for jumper plug is across 1 and 2, that is the postion I have it when I don't get power. I misspoke in the op. my apologies.

Collapse -
i wish you could edit these messages
by dlm95678 / December 25, 2009 8:41 AM PST
In reply to: Hi, David:

now I'm even more confused.

How do the pin assignments run '3 2 1' or '1 2 3'?


How can you run diagnostics if your system won't boot.

and Merry Christmas

Collapse -
no power on
by leadtongue / December 26, 2009 12:24 AM PST

Hey David, my xps400 started doing the same thing...i was convinced that the power supply had gone bad and replaced it. But it did not work either. It would power on for about a few seconds then shut back down.After going over the computer with a fine tooth comb i found that one of the usb ports in the front of the case was mangled inside...someone had probably tried to force a usb connector in the wrong way resulting in the contact pins touching which causes a short hence the immediate shutdown! I bent back the pins and covered up the bad port and presto! good to go! Also had another episode of not booting up again and found that the on/off button after being used about a zillion times was not working right. The supports behind it got bowed in from finger pressure from all the years of use...i had to take case apart...remove and reinstall the has to sit just right or it wont let computer boot up! Hope this helps!

Collapse -
xps shutting down
by leadtongue / December 26, 2009 12:32 AM PST
In reply to: no power on

David, If you had fooled around with the cooling fan ie. cleaned it... take it back off and see if the thermal paste from the cpu to the heat sink has not lost its hold... if it has it could be a thermal shutdown...youll have to clean both off and reapply new paste...i would do this anyway just as a wouldnt hurt.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.