Windows Legacy OS forum

General discussion

XPpro traceroute

WINXP Pro

When I run a tracert, either out of the Command Prompt or using TJping, it will time out on all of the hops showing me no info, but will show me the destination IP on the final hop, regardless of what site I trace.

Pings fine, lookup works fine.

I have TrendMicro PC-Cillin installed. I have tried it with PC-Cillin off, XP firewall off, everything on,everything off.... I have 3 boxes all through a Linksys 4port cable router, broadband connection.

I have tried it with the XP box directly connected to the cable, a different modem, and resetting the router.

Also, one box running WIN98SE going through the router does a tracert fine.

A setting I am missing in XP?

Steve

Discussion is locked
You are posting a reply to: XPpro traceroute
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XPpro traceroute
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: XPpro traceroute

In reply to: XPpro traceroute

Probable you played with so called network traffic optimizers applations that usually modify the MTU size. You should try the following (long) procedure in order to set a workable MTU value.

Q314825 -"How to Troubleshoot Black Hole Router Issues"

Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Collapse -
nope, but thanks

In reply to: Re: XPpro traceroute

none of it had been played with, but I still followed recommendatios of the posted article. nothing change. The two Win98SE boxes on the network are able to trace... just not my fun machine.

steve

Collapse -
Re: nope, but thanks

In reply to: nope, but thanks

You can try LSP-Fix and/or WinsockXPFix.exe. Post back if one of those helped.


Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.