Windows Legacy OS forum

General discussion

XP User logoff question

by oreo0107 / September 8, 2006 2:06 AM PDT

Whenever a user account logs off, it stops with the following message:

Program "hv4tK3y7d9DD89CR1Jelw24 + defa..." not responding end or cancel.

Clicking end or cancel both end it and user is logged off.

Does anybody know what this is?

Running windows xp sp2.

Discussion is locked
You are posting a reply to: XP User logoff question
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP User logoff question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
First guess
by john_mcdoogle / September 8, 2006 3:01 AM PDT

I'd say some sort of malware has wormed its way into your system. What sort of pest control do you have in place?

Collapse -
xp user
by oreo0107 / September 8, 2006 3:09 AM PDT
In reply to: First guess

Symantec Internet 2004,Spyware Doctor,Ad-Aware Se, Spybot Search and Destroy.

Collapse -
Malware
by oreo0107 / September 8, 2006 3:20 AM PDT
In reply to: xp user

None of these detect any problems.

Collapse -
Try two more, then...
by R. Proffitt Forum moderator / September 8, 2006 3:26 AM PDT
In reply to: Malware
Collapse -
Two more reply
by oreo0107 / September 12, 2006 3:28 PM PDT
In reply to: Try two more, then...

I tried EWIDO, nothing found. Couldn't get to HOUSECALL website(too slow) to download HOUSECALL.

I ran WINDOWS DEFENDER Beta per CastleCops forum instructions, still nothing.

The complete title of the program ending window and then the program not responding window is:

hv4tK3y7d9DD89CR1Jelw24+defaultCFG+DesktopSearchEngine

Then it asks me to "end now" or "cancel" to return to windows. It doesn't matter which one I click because they both end the program and the logoff completes. This happens on all five user accounts I have setup.

I don't know what causes it, because I don't always get it. I know I don't get it when I logon and log right back off without doing anything. It usually occurs after I have been in IE and AOL, but not sure of the sequence of events that lead up to it. You asked me to get a hijackthis log to submit to one of their
forums and it's ready to run, but I can't start any program after I have entered logoff.

Collapse -
Try...
by Daviddude / September 12, 2006 4:24 PM PDT
In reply to: Two more reply

Hi, try rebuilding the Windows Desktop Search Database.
That might fix it.
Else - sounds like a Hive issue that I have read about in Microsoft weekly emails I subscribed to. There is some kind of fix for the computer trying to log off the current user and part of the OS still has a 'Hive' open.
Try the rebuilding first to see if that fixes it.
Good Luck.

Collapse -
Database
by oreo0107 / September 12, 2006 11:34 PM PDT
In reply to: Try...

Hi. Thanks for replying. I don't know how to do what you suggested - rebuild Windows Desktop Search Database.

Collapse -
Uninstall Windows Desktop Search?
by R. Proffitt Forum moderator / September 12, 2006 11:56 PM PDT
In reply to: Database
Collapse -
WDS Search
by oreo0107 / September 13, 2006 1:58 AM PDT

I had Yahoo! toolbar installed and uninstalled it.

If I click on search on IE, I still get a Yahoo! Search option. Is this what you were referring to by WDS? Anyway, didn't solve the problem.

Collapse -
RE Desktop Search
by Daviddude / September 13, 2006 2:58 AM PDT
In reply to: WDS Search

WDS is Windows Desktop Search - the program you listed from the error message.

Collapse -
Here you go...
by Edward ODaniel / September 13, 2006 3:37 AM PDT
In reply to: WDS Search

The Windows Desktop Search home page:
http://www.microsoft.com/windows/desktopsearch/default.mspx

You can find EVERYTHING you need to know about it there.

If you didn't install it properly (uninstall older version first) you can encounter various problems. here is a link to rather explicit uninstall instructions to save you a little time on the Search homepage. Scroll down about a third of the page until you locate the EXPLICIT INSTRUCTIONS!
http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=301681&SiteID=1

WDS doesn't install itself. At some point either you or another user on the PC installed or attempted to install it.

Collapse -
I'm wrong...
by oreo0107 / September 13, 2006 5:49 AM PDT
In reply to: Here you go...

After reading the WDS site you referred me, I do not have WDS installed. Sorry, I'm new at this and still trying to figure things out.

Collapse -
Still looking for source of problem...
by oreo0107 / September 21, 2006 4:37 AM PDT

The complete program not responding heading is:

hv4tK3y7d9DD89CR1Jelw24+defaultCFG+DesktopSearchEngine

I found the file name desktopSearchEngine.dll in an AOL directory but not sure how to prove this is what is causing the problem.

Yesterday I used Firefox only all day and didn't have the problem. Today I am only using IE to see what happens. If I have no problems, I then going to start using AOL and see if the problem occurs.

Anybody have any other ideas?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?