Windows Legacy OS forum

General discussion

XP System Restore stops working

by cnetuser88 / February 5, 2010 1:10 PM PST

The operating System is Windows XP with SP3. The system restore stops working at any point. To run the system restore has to enter the save mode. Do you know what the problem looks like and how to fix the problem?

Discussion is locked
You are posting a reply to: XP System Restore stops working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP System Restore stops working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The causes are many.
by R. Proffitt Forum moderator / February 5, 2010 1:24 PM PST

From Norton to other antivirus suites that block this to malware.

Your post leaves it to the some hundred causes. Can you tell more?

Collapse -
Is it due to the Norton?
by cnetuser88 / February 5, 2010 11:01 PM PST
In reply to: The causes are many.

Yes, I have had Norton Internet Security installed but do not know whether it blocks the System Restore. I only know the Norton has replaced the Windows XP firewall.

Collapse -
Yes, Norton blocks system restore.
by R. Proffitt Forum moderator / February 6, 2010 12:52 AM PST

It's something of a mystery why that's not revealed up front by Symantec.
Bob

Collapse -
So you've found the solution.
by Kees Bakker / February 5, 2010 11:10 PM PST

It works after booting in Safe Mode. Problem solved.
Kees

Collapse -
It works in the safe mode only
by cnetuser88 / February 6, 2010 11:58 AM PST

But, in the normal windows xp, the system restore still does not work at any point. I have to run the system restore in the safe mode. That?s inconvenience. I do not know whether it is due to the Norton Internet or not. I may have to uninstall the Norton and see the results.

Collapse -
Let's read what Symantec tells us. Link only.
by R. Proffitt Forum moderator / February 6, 2010 12:03 PM PST
Collapse -
Minor inconvenience.
by Kees Bakker / February 6, 2010 7:37 PM PST

Takes some 5 minutes more.

It would only become a more major inconvenience if you have to do it each day. Most people do it never. How often do you?

Kees

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?