Windows Legacy OS forum

General discussion

XP SP3 upgrade won't complete

by VaPhil / January 15, 2009 10:22 AM PST

I am running three systems - two of which I have upgraded to SP3 without problem. I recently tried to upgrade the third and no joy.

Problem: XP HOME SP3 is downloaded and install begins. After the install program stops(running for 20-30 minutes) it reports that access is denied for certain files. It then uninstalls. System is still a working SP2 system.

System Description: self-build
Gigabyte Motherboard with Intel Core 2 Duo processor
1 GB RAM
300 GB Barracude HD, a DVD
Built Nov 2006 - has run generally well since then with an annoying propensity to hang on hot reboot - reboots ok after a physical reboot.
Security is ZoneLabs Professional (firewall/virus/spyware)
Windows XP Home SP2

I have generally no issues whenever installing updates to SP2. All proceeds normally whether the update is invoked from a Limted account or Admin account. Have tried doing SP3 update from only Admin account running with no login on other accounts. No success. Have tried with antivirus and anti-spywall off, but message is the same.

Any hints. It feels like I have some sort of broken permissions entry that won't allow me to install files in the proper place.

Thanks for your help in advance.
Phil

Discussion is locked
You are posting a reply to: XP SP3 upgrade won't complete
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP SP3 upgrade won't complete
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
And You've Tried It Like This?
by Grif Thomas Forum moderator / January 15, 2009 11:20 AM PST
Collapse -
Still no joy
by VaPhil / January 19, 2009 2:22 AM PST

I have run virus scans and spyware scans, followed the instructions in propr post to make sure that no unnecessary programs/services are running but SP3 install still fails near the end and asks to be uninstalled.

I discovered several pregrams with a blank name and blank filename using msconfig - these were disabled but the install still did not complete.

Any other thoughts?

Collapse -
Those blank entries are proof to me
by R. Proffitt Forum moderator / January 19, 2009 4:44 AM PST
In reply to: Still no joy

That malware has corrupted the machine.

The good news is that with scans (MBAM, SUPERANTISPYWARE) and a power tool called HIJACKTHIS I often can correct those blank entries.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?