Windows Legacy OS forum

General discussion

XP-SP2 won't boot in Safe Mode

by TerryT / September 18, 2004 3:03 PM PDT

Since SP2, Windows XP Pro won't start in any of the Safe Mode choices. It delivers an error message that "Windows did not start successfully." It then restarts, and will restart in Normal Mode.

Does anyone have a clue as to what may be wrong?


Discussion is locked
You are posting a reply to: XP-SP2 won't boot in Safe Mode
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP-SP2 won't boot in Safe Mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: XP-SP2 won't boot in Safe Mode
by R. Proffitt Forum moderator / September 18, 2004 8:50 PM PDT

None at all since you didn't supply what's in the EVENT VIEWER which should contain a record. Also, you didn't detail all about your use of antivirus, firewall, anti-parasite tools since soon never used such software because no-one told them to.

A rather safe "fixes many things" is to use IEFIX which you can find with

Until more is told, not much can be offered.


Collapse -
Re: XP-SP2 won't boot in Safe Mode
by TerryT / September 19, 2004 1:41 PM PDT

Event viewer includes lists are too long to relay in detail here, but the applications section includes repeated warnings of "MSSQL$MICROSOFTBC CAT(8) EVENT 19011 ERROR 1355". I have no idea what this means, but maybe you or another reader does.

I am running Windows XP-Pro with a recent update to SP2. The SP2 firewall in enabled in default configuration. I also run Norton AV 2002 with an update to latest signatures. I have tried all of the Noton SystemWorks tools, but the problem remains. And I have Spybot S&D which I run almost daily.

IEFIX had me check the original Windows XP-Pro files and locations, without a problem. Then it had me reinstall SP2. The problem remains.

Thanks for looking at the problem.


I try to do a weekly BU with Stomp BackUp My PC, but since updating to SP2, it stalls on XPSP1RES.DLL when almost finished. I don't know if these issues are related or not.

Sorry if I didn't tell you enough first time, but I don't know what these errors mean.

Collapse -
BUMPC... breaks ...
by R. Proffitt Forum moderator / September 19, 2004 10:26 PM PDT

My BUMPC broke when I installed the Intel Acceleration Drivers so ... (a) I can't use it anymore and (b) I don't reccomend it here which means that SP2 has no monopoly on breaking this application... Sorry to hear that, but Stomp has to issue a new version or patch too and not just because of SP2.

THIS DISCUSSION notes an issue with MS SQL. But you would be calling that in since it's quite an expensive package.

THIS GOOGLE HAS FEW HITS but points to MSDE SQL issues that I will not be helping you with. You get to call it in.

The SQL issue is likely a side effect of the firewall or another heightened security setting. You as the SQL GOD will have to deal with it.


Collapse -
Re: BUMPC... breaks ...
by TerryT / September 20, 2004 1:48 PM PDT
In reply to: BUMPC... breaks ...

I have isolated a likely problem, and maybe the info might help someone else. InCD from Ahead, as supplied by Nero OEM seems to be at least part of the problem. By deleating it and upgrading to the 9/17/04 version, I can now boot in XP-PRO SP2 Safe Mode.

It is late and I won't try BackUp My PC again until tomorrow.

For the moment, it might be one or more application problems (Nero, Ahead, and/or Stomp BUMPC) rather than SP2.

But everything was working fine before SP2.

I just don't know, but thanks for your ideas.

I'll followup if I learn anything informative.

Collapse -
Nero has ... updates which you seem to .do not have.
by R. Proffitt Forum moderator / September 20, 2004 1:53 PM PDT

"InCD from Ahead, as supplied by Nero OEM"...

In short, it appears you are using Nero right off the CD and have not updated such from Nero's web site. As such I don't expect it to work proper.

The same issue will occur to those that don't update drivers from the maker's website because... Microsoft doesn't do this for us.


Collapse -
Re: Nero has ... updates which you seem to .do not have.
by TerryT / September 20, 2004 2:26 PM PDT

As mentioned earlier, I have updated from the WEB to the latest Ahead/Nero updates, dated 9/17/04. No newer updates seem to be available.

No, I'm not operating off of the original Nero CD.

But thanks for your thoughts.


Collapse -
Try this... Stop/disable the IMAPI service.
by R. Proffitt Forum moderator / September 20, 2004 2:35 PM PDT

The forum would have me re-read the entire thread since it can open them all in one click. As such, I may read a response and forget a prior entry.

But do try it without the IMPAPI service since it's a duplicate of InCD...


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?