General discussion

XP Pro SP 2 Boot Stalls

Hello
I have a compaq 5000 series. 512G ram, 20G Hd.
I put another hd in (40GB). When I booted the computer, it would go through the post and get to the point where the XP bars come up across the bottom of the screen... it goes no further. I get no errors, just a stalled boot.

I took the hd out and the same problem occurred. I tried booting into safe mode (and every other option, including last known good configuration; it makes no difference.

When I booted into safe mode, it starts out the same as any other time I boot into safe mode, however, the last line I see is where it loads the c_437.nls. Thats where it stops.

Can anyone shine a little light on this?
I really need to avoid a reinstall because some of the software I have installed is a real pain to try and get authorization numbers etc for (old software).

I have tried pulling all other devices from the computer (I have 2 video cards, one for the monitor and one for the church's overhead projector.

I suspect there is a corrupt driver of some sort, but I have no idea which one it could be.

I need the computer for Sunday morning.

Thank you
Terry

Discussion is locked
Follow
Reply to: XP Pro SP 2 Boot Stalls
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: XP Pro SP 2 Boot Stalls
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums