Windows Legacy OS forum

General discussion

XP language problem

When I got my HP laptop it has Win XP on ti. and before few days I restore Win and they are now in SLOVENIAN language. Even when I tried to change language in Regional settings they are in Slovenian. I downloaded CROATIAN LANGUAGE INTERFACE and when I tried to install it i see message "ON THIS COMPUTER IS ALREADY LANGUAGE INTERFACE PLEASE UNINSTALL...". how to uninstall that? and it's not in add remove

Discussion is locked
You are posting a reply to: XP language problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP language problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you do this?

In reply to: XP language problem

Did you try to change the language in the Control Panel > Regional and Language options?

In Regional and Language Options;

1] You should see 3 tabs, "Regional Options", "Languages", and "Advanced". Click the Advanced tab. In the pull down box, can you see "Croatian" and "Croatian (Bosnia and Herzegovina)"?

If so, select the one you want.

2] In the Languages tab > Details button, can you select a different language in the "Default input language" pull down list? If so, can you then add Croatian to the "Installed services" section?

Mark

Collapse -
.

In reply to: Did you do this?

I tried that but it's not solving my problem. there is not "croatian" , there is "hrva

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.