Windows Legacy OS forum

General discussion

XP icons, text, web page too small

by Marvin / October 18, 2004 1:47 AM PDT

I just bought an HP 730 with XP home edition. The icons on desktop are very small as is the text on web pages;pages only cover 2/3 of screen.Text size is "largest". Even the internet options box is very small.In tools/internet options/ fonts or accessibility there is no way to increase size.

Discussion is locked
You are posting a reply to: XP icons, text, web page too small
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP icons, text, web page too small
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: XP icons, text, web page too small
by mustang46 / October 18, 2004 2:33 AM PDT

Possibly The Resolution Of Your Screen Is 2 High Or The DPI Of The Screen Is 2 High. You May Want To Check & See If There Is An Updated Driver For Your Video Card Or Monitor.

Collapse -
Re: XP icons, text, web page too small
by glb613 / October 18, 2004 3:07 AM PDT

Check your display settings. Right click on an empty spot on the desktop, select properties then settings. Choose a screen resolution you like.

Collapse -
Re: XP icons, text, web page too small
by jimbo36 / October 18, 2004 5:33 AM PDT

Marv::Right click your desktop and go to the apperance tab and change your fonts to extra large and see if that helps.


Collapse -
Re: XP icons, text, web page too small
by ludwig / October 21, 2004 5:47 PM PDT

If I am understanding your problem correctly---it is easy to correct.

Simply go to start
go to Settings
click on control panel
next click on display icon
and ajust as you desire.

failing this take your computer to a computer repair shop and have the tech show you how to do this. He should not charge much and if you do to a place like Computer Direct Outlet (see their website) they will belp you free of charge. (you can telephone them and they will talk you through it also)

Collapse -
Re: XP icons, text, web page too small
by anthonyar / October 21, 2004 6:01 PM PDT

To increase the text size in the internet explorer.
Just go to view -> text size -> and select the desired size.

hope this help u!

Collapse -
Re: XP icons, text, web page too small
by ChrisBear / November 11, 2004 5:07 PM PST

I've had this problem with web sites on my laptop which has a native screen resolution of 1680 x 1050 pixels. Answer is to leave screen resolution at the optimum for your display monitor, but adjust Accessibility settings in Internet Explorer.

Go Tools/Internet Options/Accessibility button and check 'Ignore font sizes specified on Web pages'. Using View/Text size (or Ctrl-scroll on wheely mouse) will then zoom on any web page.



Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Samsung Galaxy S8's major makeover

This year's flagship phone gets a sexy new design and Bixby, a house-made digital assistant.