Windows Legacy OS forum

General discussion

XP Home Closes After Windows Sign-on w/o showing desktop

by kenshireen / April 21, 2009 6:24 AM PDT

I have XP Home on my laptop.. I ran AVG and had many Virut viruses.. AVG cleaned/removed... When I went back to logon on I received the windows logon window. I entered name and PW and then it quickly flashed "loading personal settings" but then it said logging off and went back to the logon screen... This happened over and over.. It does the same in safe mode. I am unable to get into the program....

I then installed XP PRO in the same drive...did not partition. So now when I log on I have a choice between either home or pro but I cannot get into home and that is where most of my files are...

Can anybody help. I do have another PC

Discussion is locked
You are posting a reply to: XP Home Closes After Windows Sign-on w/o showing desktop
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP Home Closes After Windows Sign-on w/o showing desktop
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just fixed one like that.
by R. Proffitt Forum moderator / April 21, 2009 7:01 AM PDT
Collapse -
I am having the same problem, however, the
by bigdaddya / April 22, 2009 9:19 AM PDT

Fix on symantec site requires you to be in safe mode but ...the same thing happens in safe mode, windows accepts my password in safe mode says loading settings but then logs me off. Just as it did to the first poster on this thread. I must not be understanding something here. I am running windows xp service pack 3.

Collapse -
Sorry but the fix did not require SAFE MODE.
by R. Proffitt Forum moderator / April 22, 2009 11:04 AM PDT

Please read it again. The fix required us to boot the XP CD and head to the recovery console. If I supplied the wrong link I'm sorry but I did check it again.

Please read the link one more time.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?