Question

XP computer won't boot after WET file trans to W7 computer

I used WET to transfer everything from my old XP computer to a W7 system computer. Now I can't open XP on my old computer .... it just hangs. I don't have a re-boot or the original install disk.
Discussion is locked
Follow
Reply to: XP computer won't boot after WET file trans to W7 computer
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: XP computer won't boot after WET file trans to W7 computer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Copy, Paste something back then.

Preferably something moved from the root, windows or system folders.

- Collapse -
WET .. in reverse?
The problem I'm have is that I can't launch XP on the From computer. It may not have anything to do with WET, but the problems DOES appear to be related since it happened right after the transfer. I'll look into trying to go backwards if I can figure that out

CNET Forums