Windows Legacy OS forum

General discussion

XP coming out of Standby

Sometimes when I come out of Standby my Internet will not connect. The problem is Zone Alarm. I have Zone Alarm Pro, and when this occurs - I can shut ZA down and my internet works fine right away. I can go open ZA back up and it works fine. It's just sometimes when coming out of Standby ZA seems to "lock" my internet. The internet lock etc is not enabled. Shutting it down, and reopening ZA does the trick. Anyone know exactly why ZA is doing this? It's not that big of a problem, it's just annoying have to close and reopen ZA so that my net will work under "protection."

Thank You

Discussion is locked
You are posting a reply to: XP coming out of Standby
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP coming out of Standby
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The same thinkg happens to me too sort of

In reply to: XP coming out of Standby

I just re-loaded my Windows XP SP2, and have all the updates and was using the free version of Zone Alarm both before the re-load and after the reload. Before the reload I didn't have the problem. After the reload the problem popped up. But my computer doesn't go into stand by mode I disabled that. My problem happens when I leave the computer alone for a few hours or over night...I have no internet access with my internet browsers both IE 7 and Mozilla Firefox. I use MS Outlook and it can send and receive emails and my messenger program seems to work too. All the while my internet browsers can't access the internet.
I have checked the settings in Zone Alarm - same as you did and no change.
So, if anyone has any ideas please help us.

Thanks!!

Collapse -
Change your Modes to shutdown and startup

In reply to: The same thinkg happens to me too sort of

I don't use standby or hibernate, only restart or shutdown. Hibernate I unchecked, standby is shut down and other is do nothing. ALL choices listed are Never in Dislay Power

Collapse -
I suppose..

In reply to: Change your Modes to shutdown and startup

I mean that is a work around, but not a solution. I go into Stanby mode manually when I'm going to be away from the PC for a while. Coming out of it, is definitely much faster than starting up. It's supposed to be a good energy saving option too. Wink

I'm not sure what the real issue is. I don't have the automatic internet lock enabled, and even what I did, I gave IE and other progs, pass lock access.

Collapse -
If saving energy is an issue as me

In reply to: I suppose..

It makes a lot more sense to shut it off and save even more energy. I even turn the monitor light off and all items have really cooled down.
I'm on dial-up and get my computer up and running without a problem.
Darrell L.

Collapse -
I am hoping for a solution too

In reply to: I suppose..

rather than a work around. Happy

Collapse -
turn Zone Alarm off and se if it goes into standby mode

In reply to: I am hoping for a solution too

and out witout a hiccup. Just turn ZA on.

Collapse -
huh?

In reply to: turn Zone Alarm off and se if it goes into standby mode

what are you talking about?

Collapse -
See if ZA is the problem

In reply to: huh?

Turn it off and go to standby mode. when it wakes up will you have your internet connection then?

Collapse -
I already said...^^^

In reply to: See if ZA is the problem

that it clearly is ZA. As soon as I shut ZA off, the internet always works right away. It's just with ZA on, coming out of standby - sometimes it's just like the net isn't working. It's something in ZA isn't connecting or blocking the connection.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.