Windows Legacy OS forum

General discussion

XP, Admin, and Permissions

by TONI H / February 27, 2008 5:17 AM PST

I set up a new computer today and can't for the life of me figure out how to give my account full permissions. This is the first time I've encountered this since I actually HAVE Admin rights according to the User Accounts (just me and the Administrator...along with default 'guest' garbage). I tried to create a new folder in one of my folders/drives and it won't let me do how do I convince XP that I want FULL control over the whole shebang?

I even looked at Properties and searched for a Security tab like Help said to do and I guess the only way you see that Security tab is if you get to properties for 'individual' files...not a complete that isn't going to help me any.

Discussion is locked
You are posting a reply to: XP, Admin, and Permissions
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP, Admin, and Permissions
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Is this XP Pro??
by Steven Haninger / February 27, 2008 8:58 AM PST

Go to Explorer/Tools/Folder Options/View. Scroll to the bottom and uncheck Use simple file sharing. It's checked by default. This gives you more control over security settings. You can add/remove user rights to folders and files, take ownership and work with inherited permissions. If XP Home, this can only be done in safe mode.

Collapse -
While I was waiting
by TONI H / February 27, 2008 5:10 PM PST
In reply to: Is this XP Pro??

I did a new search at MSKB and found the 'simple file sharing' tip and tried it and finally got it working correctly (yes, it's XP Pro). I cannot believe that something so 'simple' could cause so many more gray hairs trying to figure out. lol

Thanks, hon.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?