Computer Help forum

General discussion or any other search engine wont load

by jcdavies / December 6, 2010 8:58 AM PST

We run a small network at work with about 5 computers, We recently reset the router and since one of the computers will not load up or any other search engine the rest of the internet seem to be working fine and all the other computers are not having any problems, when we ping google is pinging


does anyone have any ideas on how to fix this or why it is happening???

thanks for your help

Discussion is locked
You are posting a reply to: or any other search engine wont load
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: or any other search engine wont load
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by PKsteven / December 6, 2010 1:02 PM PST

So when you type in ping it's going to a UK addy?

It's probably not getting to the internet to ping Google. Does the request time out?

Try this..

In the cmd window...

ipconfig /release
ipconfig /renew

after that

ipconfig /flushdns

May need a restart, see if that helps.

Collapse -
ping does work but wont go to page
by jcdavies / December 7, 2010 12:50 AM PST
In reply to: Ping

Hey the ping isnt timing out at all i am able to ping

I tries what you suggested above but no luck.

I find this so frustrating and have no idea why it would happen.

THanks for your help comicfan hopefully you have some more ideas or someone else can help

Collapse -
If that one computer ...
by Edward ODaniel / December 7, 2010 1:35 AM PST

is afflicted with certain malware it can show thoe symptoms you describe. The malware does this by altering the HOSTS file located in your %WinDir%\system32\drivers\etc directory (Folder).

You can easily access it and open it with any text editor and see if Google or Yahoo or other sites you can't access are listed in it - if they are simply remove the entire line containing the reference.

Collapse -
no luck
by jcdavies / December 7, 2010 2:50 AM PST

tried this found lots of variations on but no actual one.

any other ideas???

if it helps we are running windows xp

Collapse -
RE: "found lots of variations" ...
by Edward ODaniel / December 7, 2010 9:56 AM PST
In reply to: no luck

rename the %WinDir%\system32\drivers\etc\HOSTS file hosts.old then open the browser and see what happens.

What IP address do these variations point to? Maybe

Collapse -
thank you!
by it-in-training / February 28, 2011 2:04 AM PST

this tactic worked like a champ! remamed the hosts file and that solved it.

Collapse -
YESSSSSSSSSS!!!! this totally solved the problem.
by rf2ooo / July 27, 2011 8:24 AM PDT

Thank You!!! I did a search in windows explorer, found the "hosts" file in the %WinDir%\system32\drivers\etc\ ( also known as C:\WINDOWS\system32\drivers\etc ). It is a hidden file so I had to enable view hidden folders in folder options. All I did was add .txt to the end so I could open it as a text file. It had google, bing, and a few other search engines on it. I deleted those few lines, saved the file, then removed the extension.

If I were there, I'd totally buy you a beer. Cheers!

Collapse -
If 4 PC's are fine and the 5th isn't ...
by Kees_B Forum moderator / December 7, 2010 2:58 AM PST

and it's for work, my recomendation is to not spend much time on it. Just let the IT-guy do a clean install of the OS and all will be fine on this PC also.


Collapse -
by jcdavies / December 7, 2010 3:17 AM PST

haha we are a small company me and the boss share the IT stuff which is why i am spending so much time on it, do a clean install is an option however our till is set up on that computer i guess i could restore an old backup????

Collapse -
That IP is a clue.
by R. Proffitt Forum moderator / December 7, 2010 3:23 AM PST

But I didn't see where you compared this IP to what other machines find.

I also didn't see where you explored NSLOOKUP and compared that to a working machine.


Collapse -
by jcdavies / December 7, 2010 3:45 AM PST
In reply to: That IP is a clue.

hi Bob

so i checked the ip on the other machines and here they are on a mac on a mac on two windows machines

I have never used nslookup, i went to command and typed nslookup but t wont find anything so guess im doing it wrong?

Collapse -
IT support 101?
by R. Proffitt Forum moderator / December 7, 2010 3:50 AM PST
In reply to: nslookup?

Sorry but how can I note the tools used to diagnose but avoid teaching the basics of networking?

In one sentence, NSLOOKUP tells me which DNS is used and what record the DNS is reporting.

Armed with that I can compare with a working machine and see if the DNS we use in the WORKPLACE is configured properly on that machine.

Again, I apologize here but your IT staffer needs to take a class or get more training.

Collapse -
PS. And we didn't cover malware or hijacking.
by R. Proffitt Forum moderator / December 7, 2010 3:58 AM PST
In reply to: IT support 101?
Collapse -
already tried
by jcdavies / December 7, 2010 4:05 AM PST

Hey bob

I had actually already tried that and its not finding and problems on the system

Collapse -
That's not true.
by R. Proffitt Forum moderator / December 7, 2010 4:10 AM PST
In reply to: already tried

You gave 1/2 the clue in your post above with the incorrect IP for google in your DNS reply. NSLOOKUP is what we use to find the other half of the clue.

Also, HIJACKTHIS is useful to see if something replaced your machine's DNS lookup mechanisms.


Collapse -
by jcdavies / December 7, 2010 5:07 AM PST
In reply to: That's not true.

how do i get nslookup to work though is there a how to somewhere

i tried hijackthis too no luck

Collapse -
Re: nslookup
by Kees_B Forum moderator / December 7, 2010 5:16 AM PST
In reply to: thanks

Run the program from the command prompt and type help to see the help contents listing all commands.


Collapse -
Just the fast answers.
by R. Proffitt Forum moderator / December 7, 2010 5:25 AM PST
In reply to: thanks

NSLOOKUP documentation was easy to find on google.

HIJACKTHIS however is something of a skill to interpret. For example you didn't share the log so I don't get to check if the DNS was hijacked.

All apologies here but it looks like a reinstall is inevitable if your IT staff doesn't have a networking background or won't research how to use the tools.

Collapse -
Try WinsockfixXP
by PKsteven / December 8, 2010 12:21 PM PST
In reply to: thanks

I do suggest backing up and such before doing any more troubleshooting as long as you are sure there are no infections, although I have my doubts.

As Bob stated, HijackThis is more of something to interpret, not something that will pop up a window and say, "here I am". You have to know what to look for. Ironically I am using it on a computer right now with it's share of hijackings.
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?