Spyware, Viruses, & Security forum

General discussion

WS_FTP Server Multiple Vulnerabilities

Critical:
Less critical
Impact: Privilege escalation
DoS
System access

Where: From remote



Software: WS_FTP Server 4.x




Description:
Hugh Mann has reported multiple vulnerabilities in WS_FTP Server, which can be exploited by malicious users to cause a DoS (Denial-of-Service), gain escalated privileges, or compromise the system.

More: http://secunia.com/advisories/11206/

Discussion is locked
You are posting a reply to: WS_FTP Server Multiple Vulnerabilities
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WS_FTP Server Multiple Vulnerabilities
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:WS_FTP Server Multiple Vulnerabilities

In reply to: WS_FTP Server Multiple Vulnerabilities

Is this(WS_FTPLite) safe to use? I am new to this.
Thankyou:
Bill

Collapse -
Re:Re:WS_FTP Server Multiple Vulnerabilities

In reply to: Re:WS_FTP Server Multiple Vulnerabilities

Not sure if you are referring to WS_FTP LE. No idea if WS_FTP LE is the same as WS_FTPLite. If they are the same (LE - Lite edition), there's one reported vulnerability issue with LE version as per SecurityFocus:

WS_FTP Weak Stored Password Encryption Vulnerability
Versions 4.5, 5.0 and 6.0 are affected.

No solutions yet. Maybe the work-around is do not save the password.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.