Networking & Wireless forum

General discussion

WRE54G

This may have been discussed before, but I am unable to find a solution. I am trying to setup the range expander, I can connect to the expander but don't have internet connectivity. What am I missing?

Discussion is locked
You are posting a reply to: WRE54G
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WRE54G
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
its a few post down

In reply to: WRE54G

Collapse -
No help

In reply to: its a few post down

That post was no help. I have the ssid broadcast turned on. I can see the expander, connect to it, but no internet activity. My cable modem is connected to a WRT54GS. How can I tell if the expander and the router are talking? Am I right in thinking that i can connect to the expander and be able to connect to the internet?

Collapse -
What IP did you get?

In reply to: No help

what is your IP on the computer, your wrt54gs and you expander..?

can you get to the internet without the expander?

Any firewall? Any wireless security you use? ... Try to disable them during the confoguration..

Collapse -
IP's

In reply to: What IP did you get?

For the expander the ip is 192.168.1.240
For the router the ip is 192.168.1.1
The pc when connected to the router is set DHCP / to obtain ip automatically.
When connected to the expander I have to change it to 192.168.1.109, to be able to connect to the expander. If I leave it as DHCP, I can't connect to the expander. I can get on the internet if i'm connected to the router via DHCP. I was finally able to run the expander configuration successfully, after the configuration I received a blue link light.(now it is red)
The have the Windows firewall. As far as wireless security, I had mac filtering, and wep, but disabled both temporarily to get this setup.

Collapse -
(NT) (NT) good to hear that you solved the problem.

In reply to: IP's

Collapse -
Problem not solved

In reply to: (NT) good to hear that you solved the problem.

I'm not sure if I understand your post, but my problem has not been resolved. Any other suggestions???

Collapse -
ok, how about firmware update?

In reply to: Problem not solved

and you might want to look at the expander configuration, about the IP setting etc..

Collapse -
firmware updated

In reply to: ok, how about firmware update?

I upgraded the firmware just this week. Am I right in thinking that I will connect to the expander and be able to use the internet?

Collapse -
I have the same setup here - works

In reply to: firmware updated

Did you update the firmware on BOTH the WRE54G and the WRT54GS? SSID enabled on both devices?

Give the router and expander different SSID names for now. That way you can tell which ones you are connected to with ease.

Collapse -
Same Problem

In reply to: IP's

I am able to get this up and running but after a while it simply goes off line with the red light. What I ahve found is if I log into the setup and simply save settings it reboots and is repaired for a while but it is only short lived............I have checked all the firmware and everything is the newest version.

Collapse -
i have seen this bahaviour

In reply to: Same Problem

Reset the expander to the default configuration. Reset it again to make sure it has cleared (sometimes it doesn't clear). Make sure your router is broadcasting on the same default channel as the expander. Now, manually configure the expander by going to 192.168.1.240 (don't use the button on the expander).

After you get the expander configured (first without encryption on the expander or router) and saved, unplug the expander and wait a few seconds. Then, plug it in.

If it doesn't work, unplug your router and the expander, wait a few seconds, and then plug in the router first and then the expander (this resets the DHCP server in the router and allows for the expander to be detected if it hadn't been).

If you want to make changes to the expander, add encryption or change broadcast channels on the expander first and then the router.

Collapse -
Keeps going off line Red light

In reply to: WRE54G

This thing is driving me nuts. I have it hardwired and it continues to go offline and get the red light. Any help?

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.