Office & Productivity Software forum

General discussion

WORDPERFECT and NOTEPAD

by Alterknacker / December 11, 2007 11:38 PM PST

System: Windows XP Home SP2

Problem: ALL WordPerfect folders-files in MY DOCUMENTS now display their contents in symbols-hieroglyphics-cuneiform. The title bars are in English but they now also show a notation of 'notepad' at the end of the title.

Add Info:
A notepad item placed in MY DOCS w/a .txt extension displays ok;
A Outlook Express item placed in MY DOCS w/a .eml extension displays ok;
A WordPerfect item placed in MY DOCS w/a .wpd extension NOW displays gibberish/symbols.

I have no idea how this happened or how to correct these changes. Thanks for any info.

Discussion is locked
You are posting a reply to: WORDPERFECT and NOTEPAD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WORDPERFECT and NOTEPAD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Wordperfect and Notepad
by Kees Bakker / December 11, 2007 11:53 PM PST

Seems that the file association for .wpd has been changed from WordPerfect to Notepad. This is not supposed to happen automatically. Still, I assume you don't know how it happened.

The simple remedy: change it back to WordPerfect and all is fine again. From My Computer or Windows Explorer:
- find such a file
- select 'open with ...'
- select 'choose a program'
- from the list, select wordperfect
- check the box that says "Always use this program to open files with this extension"
- OK, OK, OK

That should be all, assuming WordPerfect is still present on your system and its registry settings are undamaged. If necessary, reinstall it and it will associate itself with .wpd sure enough.

Hope this helps.


Kees

Collapse -
Corrections Made
by Alterknacker / December 12, 2007 4:41 AM PST

Thanks for your reply.....I didn't know it would be so quick.

Anyway, I had done most of what you indicated prior, BUT, did not see or check the box that says "Always use this program to open files with this extension." I did that now and everything is back to normal.

Your right when you said "Still, I assume you don't know how it happened." At my age, this could be an early indication of Alzheimer's. Thanks again.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?