Office & Productivity Software forum

General discussion

Word default paths

by Awetopsy / August 4, 2006 4:57 AM PDT

Hello all,

Here's what Im trying to do. When I receive a .doc or xls attachment in an email in Outlook, and I click open the doc instead of save; then if i try to save the document from word/excel it wants to save the file into the same temp folder that outlook saves attachments to.

What I want to do is make it so that when I try to save the opened document, it will default to "my documents" or something rather than the outlook "temp" folder.

does that make any sense?

Any ideas?

Thanks in advance.

Discussion is locked
You are posting a reply to: Word default paths
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Word default paths
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not sure
by MarkFlax Forum moderator / August 4, 2006 9:38 PM PDT
In reply to: Word default paths

I've checked through Outlook's Options, (Tools > Options), and couldn't see any option to change default paths for Save As.

But I wonder why you open attachments immediately from the email anyway.

Email attachments, (word.docs, xls etc), could harbour viruses, especially if they include macros. It is generally advisable not to open attachments directly from an email, but to save them to your hard disk first, (the Desktop is a good, temporary storage area), and then right click the attachment and select ''Scan with xxx'', where xxx is your anti-virus scanner.

I would do this even when the attachments are from a trusted source, eg family and friends.

Mark

Collapse -
Re; word paths
by Kees Bakker / August 4, 2006 11:42 PM PDT
In reply to: Word default paths

That's the way it works.
1. If you open a document in Word, then File>Save it's overwritten (saved as itself).
2. And Outlook uses a temp folder to store attachments you want to open, not My Documents (it wouldn't know which subfolder to use anyway).
Both of these rules make sense, and together they do what you observe. And I don't want any of these 2 rules to change.

Better use File>Save As and choose My Documents from the 'Places Bar' at left. It's just one click more.

Kees

Collapse -
thanks
by Awetopsy / August 8, 2006 1:48 AM PDT
In reply to: Word default paths

MarkFlax: Yeah, Its not actually me doing it. We are in a secure exchange network environment and Virii are not a problem.

Kees: I see what you are saying. However we figured out what we were trying to do. Its actually a simple registry setting that needs changing.

thanks for your help anyways guys. appreciate it.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?