Windows Legacy OS forum

General discussion

Word 2003 not indenting with Tab anymore

by stubek / February 27, 2007 10:03 AM PST

I have a relatively new copy of Word 2003. When I am in an outline format and I hit return to the next line and hit tab to move the outline to a sub-heading, Word just tabs over.

As recently as two days ago, hitting tab within an outline would demote the heading (i.e "2)"->"a)"or "i)". Now it just tabs over with the next number.

Thank you for the help.

Discussion is locked
You are posting a reply to: Word 2003 not indenting with Tab anymore
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Word 2003 not indenting with Tab anymore
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not caused by XP.
by R. Proffitt Forum moderator / February 27, 2007 10:14 AM PST

From memory, deleting that file NORMAL.DOT sets it back to default. I could be wrong. If this doesn't work then you can manually enter keyboard shortcuts by going Tools, Customize, then click the keyboard button and go through all the commands and set your increase and decrease commands to whatever shortcut you like!

Bob

Collapse -
Solution found
by stubek / February 27, 2007 10:17 AM PST
In reply to: Not caused by XP.

actually, I just found it. THank you for the help, here is the answer
its under tools>auto correct options>auto format as you type> set left- and first-indent with tabs and backspace."

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.