Desktops forum

General discussion

Wont boot with Media Center install

by jjrglobal / April 3, 2008 7:14 PM PDT

I just bought a used Alienware navigator and the OS was not installed. Using the OEM Media center CD I re installed The OS and it appeared that everything went perfectly but now when it boots up it shuts down before the welcome screen apppears anyone know why?

Discussion is locked
You are posting a reply to: Wont boot with Media Center install
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wont boot with Media Center install
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try SAFE MODE
by R. Proffitt Forum moderator / April 3, 2008 11:11 PM PDT

To sniff out the OS or hardware angle, boot safe mode. Try system restore there to when it worked. If it stays up in safe mode but can't restore, reinstall the OS.

Collapse -
Recheck
by Willy / April 3, 2008 11:39 PM PDT

Is the OEM restore CD one for that model# Alienware? After the OS install was any other driver or related s/w installed as well for the final restore/recovery? The used Alienware system was working and didn't have any h/w issues? Its important a fresh reload should get you going if that OS was proper one. Otherwise, getting the Alienware OS for that system could be brought as some smaller cost vs retail version. Hope this helps...

tada -----Willy Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.