General discussion

WMP only plays half of video

Well, i open up home movies taken on a digital camera and only half the video plays. the video files will state their proper length and the timer bar looks as if it will run the full course but as soon as it reaches the movie will just stop, either replaying the first half or moving on to the next video in the folder/playlist, depending on the setting i have it on.

It says its the lastest WMP version and i'm running vista. There are no error messages and the files run fine on other peoples computers so i dont think its the files themselves which are corrupted, i've tried looking for help with WMP on the forums but so far nothing even slightly relates to this, would much appreciate any help, thanks.

Discussion is locked
Follow
Reply to: WMP only plays half of video
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: WMP only plays half of video
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Try other players.

For this I skip WMP and try VLC Player to see if the video file is OK. It will PEACEFULLY co-exist with WMP and does not touch any codecs.
Bob

- Collapse -
Thanks but no luck

tried that but no luck, that player opens the file saying its half the length it should be. But its definately my computer as the files play just fine on my girlfriends laptop. they're all AVI files if that helps.

- Collapse -
This helped!
- Collapse -
Ok

Codec for the one of the vids in question is called 'MJPG' 'Motion JPEG' and its status is 'Codec(s) are installed' checking the codecs and other filters list shows all filters are running fine but one:

- - ** Problem ** ** Missing file: ff_acm.acm
- - Type ACM
- - Function Decoder
DSH 4CC Base
REG Driver File ff_acm.acm

ID'ed as msacm.avis


Also i noticed that this program also states that the video is half the length it should be. 18 sec instead of 37.

- Collapse -
That's what a CODEC does.

It deCODEs the Content. Such info as length and more. I use VLC Player to help see what the next step is. Now that you know what's missing go get that.

BOb

CNET Forums