Computer Help forum

General discussion

WMP 10 hungapp when playing on internet sites

by freakyjord2025 / January 15, 2006 11:56 PM PST

I downloaded WMP 10 to update to the latest windows player to view audio and video files on sites like xanga.com or wimp.com, but each time the sites loads with media files, WMP doesnt start and just shows the screen of the player and doesn't even download but lags and eventually doesnt respond. when i close the browser, i get a hungapp, even sites just playing a mp3 or wma file. what is causing wmp10 to crash?

Discussion is locked
You are posting a reply to: WMP 10 hungapp when playing on internet sites
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WMP 10 hungapp when playing on internet sites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Try uninstall & reinstall
by 09Bentley / January 16, 2006 2:40 AM PST
Collapse -
Reply to (NT) Try uninstall & reinstall
by freakyjord2025 / January 16, 2006 5:27 AM PST

Uninstalled back to wmp9 and reinstalled, but videos still dont play

Collapse -
WMP
by crazeebob2000 / January 17, 2006 8:26 AM PST

I also had trouble with version 10. I use 9 now. You might need some codecs to play certain files. I found mine on Google. Good luck.

Collapse -
Tried Installing The Codecs?
by Grif Thomas Forum moderator / January 17, 2006 9:18 AM PST

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!