Networking & Wireless forum

General discussion

Wireless Router Won't Obtain an Internet IP

by Tolroe / July 14, 2010 4:24 AM PDT

I recently purchased a new Cisco E2000 router and updated it with the latest firmware. When I set this up at home I was able to connect to all computers on my LAN, but did not have an internet connection. I tried renewing the IP on the router, but could not get an internet IP. I called my ISP and they reset my modem which allowed my new router to obtain an IP and I had internet for a short period of time. When my DHCP lease is up the router does not renew the IP and I lose the interwebs. I've tried manually renewing the IP and can't obtain a new IP unless I contact my ISP and have them reset the modem. If I connect my old wired router, however, it immediately gets an IP and renews the IP properly. Any idea why I can't get my new router to properly obtain an internet IP?

Discussion is locked
You are posting a reply to: Wireless Router Won't Obtain an Internet IP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless Router Won't Obtain an Internet IP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
This is known for most cable modems.
by R. Proffitt Forum moderator / July 14, 2010 11:32 AM PDT

You can't move the ethernet cable from the modem to the other router without a reset. This is well known and I decline to document it here.

But I found most of the time I can power down the cable modem, move the ethernet cable and power up the cable modem to get it to work.
Bob

Collapse -
Power down
by Tolroe / July 14, 2010 12:06 PM PDT

I did power down the modem first. Any ideas why when trying to renew the IP the router does not obtain an address?

Collapse -
Yes.
by R. Proffitt Forum moderator / July 16, 2010 12:07 AM PDT
In reply to: Power down

But it does not matter that I know as that will not fix the issue. If the ISP has set up their system to require you call in for a reset there is only ONE solution. PLEASE don't take this wrong but duplicating the web on why is not going to do anything but have me type a dissertation. Let's move on.

Here's the workaround. CLONE THE MAC ADDRESS of the machine that works to the router. No step by step is offered but here's a web link about how to do this on some routers -> http://www.google.com/search?hl=en&source=hp&q=clone+mac+address+linksys

By doing this you avoid having to call in for the reset.
Bob

Collapse -
I have tried both with no success
by Tolroe / July 16, 2010 7:21 AM PDT
In reply to: Yes.

Perhaps I wasn't clear enough in my original post, but I did call and have my ISP reset my connection, twice. And before that I tried cloning the MAC address, neither solution worked. I did get a connection each time I called in and had them reset it, but it only lasted for about an hour (when my lease ended it didn't renew).

Collapse -
Then we are down to
by R. Proffitt Forum moderator / July 16, 2010 7:50 AM PDT

A bad isp or a bad router or a bad ethernet cable.

Change what you have fix.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?