Question

Wireless Network Dropout

Hello C|net, do I have a doosie for you folks! I am currently experiencing Wi-Fi Woes. The problem I'm having is that the internet connection drops out on the WiFi, at first when streaming now whenever you even try to load a webpage. However, this only happens on the three laptop's in the house. The smart phones and the Xbox one have no issues! I noticed it when streaming, you'd load a minute, then bam you get buffering. After 15 seconds or so, it either says server not found or it just resets your stream! Now for clarification, only the internet leaves, you stay connected to the router's signal the whole time. Hardwire the laptops and it works like a charm, take it to another houses WiFi, no problems. Contacted my isp, they said router, bought a new router (D-Link Dil-859) still having the issue! Bypass the router straight to modem, no issues. Here's what I have tried thus far.
1. Updated firmware on router
2. Changed the channels from 1-11
3.changed it to 802.1 n band only
4.changed bandwidth to 20MHz
5. Assigned 8.8.8.8 as primary DNS and 8.8.4.4 as secondary dns
6. Cried in fetal position for a solid half hour
7. Checked priority queues (D-Links qOs system)
8. Contacted D-Link support and redid all those things.

So now I'm in limbo waiting on a "senior service technician" to contact me sometime in the next week? If anybody has any ideas, much appreciated!

Laptop's are all different makes on different operating systems with all their updates.

Discussion is locked

Follow
Reply to: Wireless Network Dropout
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Wireless Network Dropout
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
And a test

What happens when you are at 20 feet line of sight to the router?

Remember you told nothing about distance or the rather famous "my router is in the basement."

- Collapse -
Response

The router is two feet from the one laptop, I have it in the family room where the other laptop is 10 feet around a corner. Full router signal but no intetnrt

- Collapse -
I missed something.

"Bypass the router straight to modem,"

When you do that, most modems LOCK ON TO THE MAC ADDRESS and don't let go. The router fails.

Try the usual. Power down modem and router. Wait a minute then power up the modem. Wait for the lights to get stable, then power up the router, wait for it to boot and re-test.


If that fails, I worry the router is not setup correctly. For example, WEP setups will connect but fail to get to the internet. That's a known bad thing. It was never fixed. Try WPA2 instead.

- Collapse -
Answer
PS. Need a small detail.

Is there anything common to the failing laptops?

For example one client had Norton. Norton had expired and blocked their WiFi internet.
This thuggish behavior is now in other protection (rackets) suites.

Also, let's get the full make/model out there with the modem.

Post was last edited on December 7, 2016 12:00 PM PST

- Collapse -
Response

Router and modem have both been reset since bypassing the router, was done to verify not a modem issue. Password is wpa2 personal. I tried it with the WiFi off of all devices to verify it wasn't one bringing down the system. When isolated they all do it, each has a different antivirus set up.
Modem is a Arris TM822G

- Collapse -
Please clarify.

Avoid me guessing what "they all do it" means. Work or not?

This is starting to read as if the router to the modem connection is not on the WAN port of the router.

- Collapse -
All do it plus an update

All do it as all have the same problem of not working. It's not a miss wire issue because the cellphones and Xbox get WiFi no problem. The update is, just got off the phone with D-LINK. Gave him remote access and did some work with him, says it's not a router issue. But these laptop's work at my work without issue. I am completely baffled at this point

- Collapse -
OK, I read you claim it works on other routers.

SO it's THIS ROUTER.

Try another router. I'm not there to check your settings so it has to be the router.

- Collapse -
Forgot this.

Usually when I see this I factory reset the router, then set it up again making MINIMAL changes. I've lost count how many times that clears it up.

NOTE: I do not name the WiFi using the old name. This forces devices to ask again for password and make a new connection profile.

- Collapse -
Will do

As soon as I get back to the house, I will reset and use a new name and password just in case. I agree, it has to be something with the router seeing as how the laptop's work elsewhere. Is it possible somebody can be on the network without the router seeing it? Like a virus or something logged in causing issues?

- Collapse -
Not yet.

While I have setup way too many routers there remains settings I never change. When folk start having troubles or a remote management happens then weird stuff happens.

A long time ago you had to make sure the DHCP pool was big enough but I haven't seen that issue in years. The fact the devices work on other routers points me to this router.

If you didn't already, be sure the router firmware is the latest. More stories but in short, connection problems to some but not all machines.

- Collapse -
Sigh

Reset to factory, only changed the password this time. Doesn't drop out as quickly currently. Cousin came over with his laptop and he's having no problems at all. Instead if dropping after one minute it now lasts 4! During a ping test to the router though, it says request timed out. I'm dumbfounded here guys

- Collapse -
Remember you claim the laptop is fine

On other routers. That's why I think it's the router and not the laptop.

I have encountered routers that hate certain WiFi cards. This is why I carry both a router and USB WiFi sticks on calls to sniff out what it is.

- Collapse -
Answer
Second take.
- Collapse -
Nothing odd

Nothing odd on the laptop's that I've seen, I'm running full virus scans overnight, after I'm down work tomorrow I will try everything with grif to see if that helps. Wish me luck, fingers crossed!

- Collapse -
Karma. This morning.

My work laptop refused to connect. So I rebooted it all but not that.

OK, time to do the following (worked for me.)

On Windows 10 so click the Cortana button and typed in Network Reset. Did the reset and rebooted, connected and working.

- Collapse -
Grif

At least you got it back! I'm currently doing all of the grif tasks, lord almighty the amount of spyware in my gfs computer is through the roof. I'm hoping it's something along these lines. I had a shower thought though, both of the network adapters are atheros. I have a wireless USB stick. if it's not resolved after the deep cleaning, I can utilize that to determine if it's the network adapters built into the laptop's.

- Collapse -
Keep moving.

IMO you are doing the right moves.

- Collapse -
Wow.

2882 spyware, 316 malware and 103 suspicious programs/applications. Just on the one laptop! My laptop only had 100 collectively lol. After testing the internet, still the same issues! Wth!

- Collapse -
Reset the IP stack.

I noted how to in Windows 10 but here, if that doesn't apply just google

Reset IP Stack Windows (pick version)

- Collapse -
Did that

I did the Cortana trick on the windows 10 and nothing at all

- Collapse -
Answer
So the USB WiFi test is next. Also, tell me about...

I can't see where you did that.

Also, it these are older laptops or even new, tell me how often you hit the vents with canned air. Here I do this every 1st of the month (when I remember.) Since it's pretty regular about this, it won't matter if I forget now and then.

Post was last edited on December 8, 2016 5:56 PM PST

- Collapse -
Cleaned em and an update!

Generally every two months with these two laptop's. And I've been doing ping tests the whole time to monitor connection. BUT I just tried using a USB network stick and disabling the onboard adapter. Works like a charm. So it is something to do with the built in chip?

- Collapse -
Could be.

I didn't dive into that since it's all 3 (or more) laptops. This makes me think of something else.

Did anyone accept "drivers from Microsoft" via Windows Update?

I find that can break things.

- Collapse -
Drivers

I went to the brand specific website for the drivers and installed them just before I made the original post. But for all three chips to go? Just so coincidental

- Collapse -
That means we have to test

On other hotspots. If that works, I replace the router with another make/model.

- Collapse -
Will do

Sorry if it wasn't super clear, I did mention originally that I was told it was the router and so I bought a new one with same issues. The old one was Linksys and new is D-LINK. But I will try them again at other WiFi spots

- Collapse -
When I see two failed routers in a row.

I immediately suspect setup. This is why I factory reset routers, get the router firmware to its latest version, reset it again and make minimal changes.

There are so many small rules like "keep the SSID simple" and don't tinker with advanced settings. Another is to skip mixed modes like WPA/WPA2. Just use WPA2.

You can reveal more details but it's something odd going on here.

One last thing. The date/time must be correct on the laptops or they will connect but fail to communicate with the web. I don't think that's it since the USB WiFi worked.

- Collapse -
Firmware

It's at the newest firmware and it's been reset to default with only the password setup. Nothing else has been changed at all, so I don't think setup is the issue, especially if a wireless USB adapter is working fine with the router

- Collapse -
It's rare

But this one is a stumper. That's why if I called on this one I'd be not only using my USB stick but a router I carry with me. Something's bad so what about that test of the laptop on other WiFi spots?

If that fails try a new internal WiFi card. These can be cheap and on many laptops easy to replace.

You'll have to try this to know, in spite of the "doesn't make sense" angles.

CNET Forums

Forum Info