Question

wireless internet problems

We have a small office setup and have a great need for the internet to work properly which it isn't doing right now. It is a somewhat complicated setup. Our ISP is Comcast and the modem and router are both updated and in the case of the router brand new. It is an Asus RT AC68p. The home previously had wired internet in multiple rooms which have now been connected to a new switch which is a D Link 16 port gigbit. Additionally there is a mother in law apartment with a separate router but connects of of our network. The two routers have different IP addresses so they do not conflict. One is set to 192.168.0.1 and the other to 192.168.1.1. When there was just a modem and the two routers with the old switch which only had 8 ports everything worked fine. I didn't have enough ports for all the wires in the house so I got a larger switch. Since I have added the larger switch the wireless is toast. Phones won't connect or say that they can't, laptops, and ipads won't connect either. We have windows 7 64 bit os on all computers. In network and sharing it shows an excellent connection and even says its connected to the wireless network but it either is turtle slow or drops it or disconnects and re connects randomly. I have scoured forums and tried many suggestions but nothing is helping with restoring wireless and keeping it. I tried going back to just the modem and the routers but the wireless still doesn't work. I didn't think a plug and play switch would cause this. I don't know what to do at this point to resolve this issue. The wired ports off of the router do work, but not the wireless. I can add whatever additional information is needed. Please help!

Discussion is locked
Follow
Reply to: wireless internet problems
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: wireless internet problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
why wifi no say hi
"Since I have added the larger switch the wireless is toast. Phones won't connect or say that they can't, laptops, and ipads won't connect either"

Did you change the wireless settings on the router, the WEP or WPA? When you enter the router's browser control program, can you see the wireless settings there and do you see wifi connected devices? What would the switch have to do with wifi anyway?
- Collapse -
wireless internet problems

The wireless setting is for WPA2-personal. The computer matches this. When I go into the router control program, yes I can see connected devices when they are connected, but they don't stay that way, nor do they have any speed worth using. I have tried changing channels off of Auto, tried 1,6,and 11 but it doesn't seem to make any difference. I don't believe any other setting in the router has been changed. What would a switch have to do with wifi was my question too, not that it has, but the timing was interesting.

- Collapse -
sounds like you are doing it correctly

And you had it workign OK before too. Timing is of course coincidental, but if removing the switch doesn't result in things returning to normal, time to isolate the wife signal to just the router and one device to see if it's working OK with that. Hard to diagnose further until you can prove the wifi on the router isn't the problem. wifi devices do burn out. I've had USB wifi dongles burn often enough.

- Collapse -
wireless internet problems

While I didn't see your post until this morning that is precisely what it was narrowed down to: the router,even though it was new out of the box less than two weeks. It happens I guess. I took it back and got a different brand of router which so far is proving to work just fine. Time will tell. It isn't so much the location although I agree it is not the best scenario but it was the wireless which simply was not stable. I could watch the same pc connect, lose it, connect lose it all in the space of a few minutes. thanks for your help.

- Collapse -
(NT) Kudos on fixing it!
- Collapse -
Answer
When it must work all the time.

I wire up and reduce WiFi head count. Remember I'm a bit of a network madman. Coded routers in the 90's and more. But when it must work, I get wired.

I can also deploy WAPs. Google "How to use a router as a WAP" if you must.

And finally, I never deploy 802.11n or 802.11g in 40MHz OFDM. You as the network specialist know why.

- Collapse -
wireless internet problems

We only have 4 phones and 4 laptops. I don't know if this qualifies for a high wifi head count. Two of the laptops can be wired, but two cannot since no hardwires exist for their location. I understand completely that wired will always be better than wireless and more dependable. I'm not a network specialist by any means, just a person looking for help. I'm afraid I don't follow these statements:Coded routers in the 90's and more. And finally, I never deploy 802.11n or 802.11g in 40MHz OFDM
Could you clarify?
thanks

- Collapse -
Sure.

If we look at the WiFi channels at https://en.wikipedia.org/wiki/List_of_WLAN_channels we see that in 802.11n 40MHz OFDM there is all but one non-overlapping channel. This channel on most routers "AUTO" finds an open space but in 40MHz OFDM that's not possible. Yeah, yeah it's great for speed but not when we have competing WiFi hotspots.

As to your issue I wonder if the WiFi WAP is in some closet. It's not clear to me.

But moving the WAP to where the clients are usually clears it right up.

- Collapse -
wireless internet problems

Thank you for your clarification. Let me make sure I understand what you are saying. "Auto" in the router is not a good choice for wifi to allow for better connections because of competition. I have changed the channel for the 2.4ghz to 1, 6, and 11 to see if it helped the situation. Currently the wireless settings for 2.4ghz are:
wireless mode-Auto with b/g protection checked
channel bandwidth- 20/40 mhz
Control channel - 6
extension channel- above
authentication method- WPA2-personal
WPA encryption- AES
Protection management frames-disabled
Network Key rotation interval-3600

Unfortunately you are right about the WPA location, it is in a closet/furnace room. However it cannot be moved since the cable comes in there as well as all of the hard wires for the Ethernet throughout the house. In the recent past however the wifi was performing very well even with its less than stellar location. It seems it is a recent development which I had hopes of resolving. If you have any ideas or tests I would be glad to hear of them.
thanks for your time.

- Collapse -
Sorry

I use AUTO for channel and never use AUTO for channel width (OFDM.)

As to the restriction of where the WAP is, this usually fixes itself. The IT staffer loses their head (fired?) or moves the WAP to where it works. My experience is "these things tend to take care of themselves."

As to why, well the changes do affect WiFi as wires and boxes were moved around. Who knows if the changes caused an antenna to rotate this way or that or if the prior setup caused the WiFi to focus in the needed direction.

Sorry if I don't sound sympathetic to the issue here but my office fixes such things all the time. If it needs to move, it moves.

- Collapse -
furnace?

Is it heating up the routers? This started after cool weather arrived and you fired up the furnace?

Unplug all the ethernet, turn off wifi devices, except for one laptop with wifi and the router's wifi. Still a problem? If so, then suspect router.

CNET Forums