General discussion

WIRELESS INTERNET NOT WORKING

Hey!

My wireless internet has stopped working. I have a D-Link Airplus G+ DWL G520+ Wireless PCI Adapter. My wireless internet always used to start up when I started up the computer and I would be able to see the Wireless Internet icon in the system tray along with the D-Link Airplus G+ Wireless Utility icon. The connection icon is still there and it says that the connection is enabled and the signal strength is excellent, the D-link icon however is no longer there and when I open up internet explorer I get the 'page cannot be displayed' message. I dont think it is anything to do with it being firewalled because I have disabled windows firewall and removed my norton internet security. Any ideas?

Many thanks.
Stephen

Discussion is locked

Follow
Reply to: WIRELESS INTERNET NOT WORKING
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: WIRELESS INTERNET NOT WORKING
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info