Networking & Wireless forum

General discussion

Wireless G and B compatibility

by dasnyy / June 17, 2006 10:19 AM PDT

We recently upgraded from a Linksys wireless B router to the Linksys WRT54GS wireless G router with speedbooster, and everything was working fine; our old linksys B adapters and our new wireless G laptop, but my netgear wireless B adapter doesnt work anymore, but it used to on the old router. I have windows XP and tried using the windows wireless configuration tool and the one that came with the adapter. I also tried using it on our other XP desktops and tried enabling and disabling WEP and nothing has worked. Any ideas?
Thanks!

Discussion is locked
You are posting a reply to: Wireless G and B compatibility
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless G and B compatibility
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
First try to update the firmware
by Gakada / June 17, 2006 5:08 PM PDT

on your wrt54gs and especially your netgear B adapter.

BUT, please be aware that, different brand compatibility do exist..

Collapse -
Could you be more specific?
by pratapan / June 18, 2006 1:25 AM PDT

Please define "does not work". Can your wireless even see the network? Can you associate but not get an IP address?

When in doubt, reset to factory defaults on the router. Test if you have connectivity in an open environment. Then add WEP or WPA-PSk.

Most routers these days have the ability to support only G clients for preformance reasons.

SKrall

Collapse -
It sees network
by dasnyy / June 19, 2006 2:12 PM PDT

So I have two linksys adapters and one netgear. All three can see the network, but only one linksys one will connect. I tried resetting the router and it still doesnt work. according to CNET, this router has great backwords compatibility, which was why we bought it. So when i try to connect to the network, it says 'waiting for network to be ready' for like 30 seconds, then it stops trying, so it doesnt even get an IP address. However, the one linksys adapter that works connects almost instantly. Does that help?
Thanks!

Collapse -
mixed mode
by linkit / June 19, 2006 5:12 PM PDT
In reply to: It sees network

Set router's WIRELESS NETWORK MODE to "mixed". Not "G-only" or "B-only".

Collapse -
re: mixed mode
by dasnyy / June 20, 2006 3:27 PM PDT
In reply to: mixed mode

Yeah it is in mixed mode...I have my two linksys B adapters working and so my only problem is that the netgear one wont work. I think at this point im just going to upgrade.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?