Laptops forum

General discussion

Wireless for the first time.

by fishhatch / September 14, 2004 12:26 AM PDT

Hey guys this site is great lots of good info.

Bought the Toshiba S320 a couple of months ago and I really like it. Great notebook! Bought a Linksys 54G router and got broadband through Charter cable. As a novice with wireless networks I was able to get mostly everything going. I have some concerns about security. Of course the router and cable modem are left on all the time. Someone mentioned zone.com for free download. Anyone heard of this. Do I need to get someone to set up a firewall? No experience in this area. Thanks for any help or advice.

Discussion is locked
You are posting a reply to: Wireless for the first time.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless for the first time.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Wireless for the first time.
by R. Proffitt Forum moderator / September 14, 2004 1:17 AM PDT

In short, you have a basic firewall already. This will be a second firewall which I can only ask that you do a simple thing.

Explain what you are firewalling against that the first firewall is missing.

Bob

Collapse -
Re: Wireless for the first time.
by fishhatch / September 14, 2004 1:54 AM PDT

Sorry Bob,

That's just it, I don't know whether I need any other protection. We have Norton Symantec Antivirus. If what I have now is OK I guess were good to go. We just do some average programming, budgets, word processing, handhelds and internet right now. Still learning. So is the router itself like some basic firewall. I may have received some bad info on needing more protection? Thanks Again!

Collapse -
Re: Wireless for the first time.
by R. Proffitt Forum moderator / September 14, 2004 2:14 AM PDT

"So is the router itself like some basic firewall. I may have received some bad info on needing more protection? "

1. It's a basic firewall. Unsolicited internet messages are silently dropped. Those who had such didn't suffer from MSBlaster and other worms.

2. There are marketing forces at work that deluge people that you need (another) firewall. They do not offer any education how such works, and how it protects you.

3. The louder the noise, the more you should ignore then.

4. The item that could be called missing are those sometimes annoying messages that "Birdy Firewall has blocked packets on Port 42" and more such reports.

5. XP's firewall was improved with SP2.

I see a bigger issue with out of date antivirus and spyware. Free tools such as Adaware, Spybot, Free AVG help in this issue and cost nothing.

Best of luck,

Bob

Collapse -
Re: Wireless for the first time.
by fishhatch / September 14, 2004 3:10 AM PDT

Thank You Kindly! Will give them a try.

Collapse -
Re: Wireless for the first time.
by KenSanramon / September 14, 2004 4:35 AM PDT

Yes, any mainstream wi-fi router has a built in hardware firewall.

Then, when you download Windows Service Pack 2 you will activate a built in software firewall. There is a way to deactivate the Windows SP2 firewall if needed but it is integrated into Windows XP SP2 so that should be fine for most people and complements the hardware wi-fi router firewall.

If you order another software firewall it can actually interfere so these 2 are all you need.

I hope you have activated the encyrption on the wi-fi router. If you just turned on the notebook and have not set up the encyption you need to do that or others can use your broadband (slowing it down) and also possibly compromise your network.

Read the manual with the wi-fi router if you have not set this up -- you choose the encryption level and then choose a password and then you have to enter this password on the notebook in the wi-fi area (once) and then after that you are fine.

Collapse -
Re: Wireless for the first time.
by fishhatch / September 14, 2004 6:02 AM PDT

Thanks very helpful Ken!

I followed the manual the best I could, The cdrom was recommended to configure the router to my Toshiba. I kept getting a message saying that I was connected to the internet so I should close the cdrom. I hooked everything up the way the manual said, then powered everything up. I had help from Configfree bundled on my notebook. It helped me enable Intel proset. I did enter a password. But I don't think the encryption is activated. I could never get through the cdrom. I probably should have paid some geek squad 200 dollars to set it up but I'm just stubborn that way I guess. Thanks again!

Collapse -
Re: Wireless for the first time.
by KenSanramon / September 14, 2004 7:04 AM PDT

No, you should not need to pay someone to do this. But, if you just turned on the notebook and connected without putting in a passcode (that you had created on the computer connected to the wired ethernet while setting it up) then you are not encypted.

1) find out how to activate the 64bit or 128bit encyption -- make sure you are doing this on the desktop that is hard wired to the router (via Ethernet) not the notebook or other computer using wi-fi. You should be able to do this by entering a special web address into your browser (explorer) and this will take you to the set up screen for the wi-fi. Once you activate the encyption and enter the passcode no computer will be able to access your wi-fi without entering the passcode on that computer.

2) Also, you rename your network (SSID code). Linksys is normally called linksys until you rename it. For maxiumum protection you can elect in the setup to hide your SSID from broadcasting as an available wi-fi network. But then, when accessing the wi-fi with a notebook or desktop you will not see the SSID so I have not hidden mine.

3) Make sure you keep your wi-fi router firmware (Bios) up to date. You ONLY want to download and update the firmware via a hard wired computer (not via wi-fi) or the transmission could fail and you can mess the entire thing up. Up to date bios will give you the best possible connection.

Also, my notebook manufacturer had driver updates for Intel Proset and the Intel 2200b/g card so check your notebook website for updates as well.

Normally, most people set up a desktop next to the place where the cable or DSL comes out of the wall and set up the wi-fi router there) -- they hard wire the desktop (Ethernet) and then use wi-fi for up to 4 other computers or notebooks.

If you only have the one computer (notebook)do any setup when it is hard wired (ethernet)and then use it via wi-fi otherwise.

One last thing: You can create a more stable connection if you are only running 54G wi-fi by going into the wi-fi setup and selecting 54G only -- this will lock out 11b or 108mps signals but will give you the best signal for 54G--- if you have devices with varying signal speeds then don't activate this option.

Collapse -
Re: Wireless for the first time.
by fishhatch / September 15, 2004 6:59 AM PDT

Ken thanks for the info before. When i enter http/192.168.1.1 at the browser i get a password screen. Since i have no idea what password to enter i can't go any farther. I've tried my Charter password and my usual password but no luck. If i can get past this screen i can finish the configuration and encryption. The properties key at the error screen when i've entered 4 wrong passwords shows it is not encrypted and not authorized. Thats as far as i can go. Trying to get this done before IVAN hits i live in alabama. Thanks

Collapse -
Re: Wireless for the first time.
by KenSanramon / September 15, 2004 7:03 PM PDT

Yes, it sounds like you are at the right spot for editing the wi-fi router. You should find the default password somewhere in your manual to access the edit mode.

If you can't find it you need to call Linksys or whoever your wi-fi router is.

It is very important that you encrypt your wi-fi. This is due to the fact people can jump on your network and slow it down and security issues. As you have the wi-fi router hardware firewall the encyption is more important than any software firewall at this point (but if you download Windows SP2 you will have this also by default anyways).

Collapse -
Re: Wireless for the first time.
by fishhatch / September 19, 2004 10:45 PM PDT

WiFi is encrypted. Router is setup. Password is in place. Intel 2200 chip set is giving an excellent signal all throughout the house. But, i'm not able to connect to the internet. I may have a problem with my cable because of IVAN or i'm getting some error messages from Configfree doctor on my notebook. Something is not matching up somewhere in configuration. Should I send you a check for your services? Thanks

Collapse -
Re: Wireless for the first time.
by KenSanramon / September 20, 2004 6:11 AM PDT

Did you upgrade to Windows Service Pack 2 yet ? This could mess up the Intel Proset utility as Windows SP2 installed its own Windows wi-fi utility. You have to go into the wi-fi section of your setup/control panel and see if you have the Windows wi-fi utility checked on or not.

I have not upgraded to Windows Service Pack 2 yet due to the fact I am doing so well with Intel Proset and the Intel 2200b/g card with my D-link router (use downstairs --router upstairs) -- I have had no drops since upgrading my router bios from the website and also the Intel 2200b/g and Intel proset drivers from my manufacturer website (HP).

You should be able to call Linksys for free support if you are within the time period after you bought the router (D-link has 24 hour support).

Let me know whether you are on Windows Service Pack 2 or still on Windows Service Pack 1.

Also, did you rename the SSID to a specific name and do you see that pop up as an available network on your notebook ? Do you have the wi-fi button turned on the notebook to receive the wi-fi signals ? Did you enter the password into the notebook wi-fi field to match to what you set up for the encyption password in the router setup ??

Collapse -
Re: Wireless for the first time.
by fishhatch / September 23, 2004 12:05 AM PDT

I don't think I have upgraded to WSP2 yet. I did upgrade some updates a couple of months ago but do not remember WSP2. I think I unchecked windows wi-fi. The SSID has been renamed and it does pop up as an available network. Wi-fi is on. Not sure about the notebook password in wi-fi field but I'm not sure how to check, there is so many screens and so many of the same looking things on those screens. One error I saw when tring to connect to internet via wi-fi was unable to detect proxy settings. Even after I changed my SSID. It was still showing two connections linksys and my new one. The linksys was the only available connection usable. My new connection was listed but was X out. Since I have been able to remove the linksys connection and proceed with my new renamed connection. This is the connection that shows as an available connection now. The signal shows excellent. The only way I can connect to the internet is to hard wire from my modem, bypass the router. Maybe I could reinstall the router. Or just start over?
Thanks

Collapse -
Re: Wireless for the first time.
by KenSanramon / September 23, 2004 5:13 AM PDT

If you entered an encyption password on the wi-fi router settings then you have to enter a password on the notebook when accessing the wi-fi signal (1 time only -- then it should automatically connect after that) as you have set up the encyption to block anyone from accessing the high speed connection.

As you can see your new SSID name you know you are broadcasting wi-fi.

Check with your notebook manufacturer if they have updated the wi-fi driver or Intel Proset driver for your notebook.

But, this should be an issue your wi-fi router company (Linksys, D-link, etc) can help you with. They should have free support if you bought the router recently as D-link had 24 hour customer support for the 1 issue I called on early on after purchasing it.

Once you are connected you should have no problems whatsoever if you keep the router bios and the wi-fi card and Intel Proset drivers up to date.

However, when downloading Windows Service Pack 2 it could mess up your wi-fi again so you should do the download (windows update) now to insure you don't have problems twice.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?