Networking & Wireless forum

General discussion

Wireless detected but cannot connect

by captcrunk / July 27, 2008 3:53 AM PDT

I am having problems connecting wirelessly to my NETGEAR WFR614v7 router. I can get internet through an ethernet cable using the router. The wireless network is detected and I have reset the settings on it several times. I've even left it unsecured and still cannot connect. It is not my wireless card because I can connect to the neighbor's network. I have a Gateway M360 labtop and here is the ipconfig:

Windows IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected

Any suggestions would be greatly appreciated.

Discussion is locked
You are posting a reply to: Wireless detected but cannot connect
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless detected but cannot connect
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
There's your clue!
by R. Proffitt Forum moderator / July 27, 2008 3:59 AM PDT

"Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1"

With that on your ethernet the wifi should never work. Try this. Disable the ethernet then reboot...

Collapse -
No luck
by captcrunk / July 27, 2008 4:15 AM PDT
In reply to: There's your clue!

Tried that. I don't know too much about networking so why are those two ips different and should they be the same? I tried ipconfig/release and ipconfig/renew and still no luck. Thanks

Collapse -
In a nutshell.
by R. Proffitt Forum moderator / July 27, 2008 4:22 AM PDT
In reply to: No luck

If you connect with ethernet or the IP on your LAN is on that ethernet then wifi to your router will fail. I can't teach TCPIP here but must move past that and share that as it stands it shouldn't work on wifi.
Bob

Collapse -
Not sure
by garry.k / August 9, 2008 9:55 AM PDT
In reply to: In a nutshell.

If I understand the advice, that you can not connect both wired and wireless. that isn't correct. I have a DELL laptop which I can connect to the internet and network with either my wired or wireless or both connections. It doesn't care.

Collapse -
It must chose one or the other.
by R. Proffitt Forum moderator / August 9, 2008 11:16 AM PDT
In reply to: Not sure

For example, I can show this fail if the IP is set as above on the ethernet. That is "not DHCP". When the WIFI tries to get it's own IP setup, it fails.

I can bet both your ethernet and wifi is "DHCP" which does work fine.
Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!