Networking & Wireless forum

General discussion

Wireless connection with Level One wireless router

by limck99 / October 1, 2009 9:29 AM PDT

I recently purchased a Level One wireless router model WBR-3408. It is connected via cable to 2 desktops, running on XP Pro and Vista Home Premium. No problems with either since Day 1.
I also connect wireless to a laptop running XP Home. Initially there were no problems, but lately it could not detect the network (SSID broadcasting enabled all the time). After tinkering around, I realised that everytime it cannot detect the network, all I have to do is to open the setup of the router using one of the desktops, login to the wirelsss settings page and just save the settings (without changing a single setting!) and everything will be OK for a day or two. Then I have to repeat the whole process of logging in again to router setup.
I'm quite a newbie to networking, so there could be a simple fix to this problem that I'm not aware of. I have read the manual, but I can't see a solution to this quirk in it. I know this is not life-and-death, but it is irritating.

Discussion is locked
You are posting a reply to: Wireless connection with Level One wireless router
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless connection with Level One wireless router
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tried Resetting?
by sunwatcher / October 1, 2009 12:45 PM PDT

Does rebooting the laptop fix the issue too, or only just saving settings on the router?

You could try to do a complete reset to default settings (small button on rear) to clear the problem (after first saving your configuration settings to file).

There are some firmware updates that might apply to your router here, but try any other suggestions that might come along first.

Collapse -
Still not working
by limck99 / October 4, 2009 2:30 AM PDT
In reply to: Tried Resetting?

Thanx for the suggestions. Have tried everything except doing firmware updates, but still no success. I'm reluctant to do the firmware updates, in case it somehow affects my perfectly behaving LAN.
Any other suggestions much appreciated, otherwise I have to put up with the irritating extra step of switching on my PC and saving the settings just so my laptop can go online.

Collapse -
DHCP Issue?
by sunwatcher / October 4, 2009 4:44 AM PDT
In reply to: Still not working

It could be an issue with your laptop getting DHCP settings over wireless from the router. You might try setting your laptop for a static IP that's outside of the router's DHCP range (while remaining on the same subnet that is). Even converting to static IPs for your entire LAN might be worth a shot if you feel comfortable with doing that.

Firmware updates can be tricky and could render your router useless if not carefully done, but sometimes necessary to fix glitches. I couldn't find the release notes for the firmware updates on the Level1 site, so it's anyone's guess if that would even help your situation.

Otherwise, my only other suggestion is to try a different wireless router.

Hope you can get it figured out.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?