Networking & Wireless forum

General discussion

Wireless connection lost often this time I can't get it back

by infoplease07 / April 10, 2007 6:24 AM PDT

Hi, any advice would be appreciated. I have scoured the internet for similar problems to no avail, but maybe I'm just missing something (I'm no expert.) I recently acquired a new laptop with vista and an integrated wireless card. most times, I can access the internet but recently (over the last week or so) I've lost my connection multiple times and now I can't regain it. Then it says local access only... or connection unsuccessful. When I run network diagnostics or use command prompt it gives no advice other than reset network adapter which I have tried. I have done this manually and automatically, plus tried to enable and disable the adapter. I have tried unchecking ipv6 option and restarted the computer...let it sit for a long while. Nothing will work. However, I found that it can't ping the dns server. Sometimes the diagnostics tool said "cannot communicate with dns server" though sometimes it said connection successful but when I look the connection is local only- no internet. any advice?? I have tried disabling security features such as virus protection and firewall which made no difference.

Discussion is locked
You are posting a reply to: Wireless connection lost often this time I can't get it back
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless connection lost often this time I can't get it back
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
So tell a little more.
by R. Proffitt Forum moderator / April 10, 2007 6:29 AM PDT

Make, model of your WIFI router, if the firmware is current in your router and did you try another RF channel. Also how far away are you from your router?

Bob

Collapse -
more info
by infoplease07 / April 10, 2007 6:39 AM PDT
In reply to: So tell a little more.

the router is netgear the adapter is broadcom. I have the same "local only" and unable to ping dns server problem when I try another local connection. I believe the firmware is current since it worked recently although I don't maintain it (nobody touches dad's hardware) the rf I'm not sure about....is that the "802.11b/g"? it's a few rooms away from the router most of the time....which was every time I lost the connection. I have a good connection though usually my computer singal strength is full.

Collapse -
Sorry that's an issue.
by R. Proffitt Forum moderator / April 10, 2007 6:42 AM PDT
In reply to: more info

You don't want to know how many times newer firmware is required because we got a new laptop...

Also the few rooms away is not helping. When you lose it. Move closer and try again. Also the RF channel change could help.

I see possible cures but you have to get er done.

Bob

Collapse -
no luck
by infoplease07 / April 10, 2007 8:00 AM PDT
In reply to: Sorry that's an issue.

I've been trying again with no luck. Moving closer or rf channel doesn't help. Also I have discovered that I can ping the dns server when I'm connected to an lan network so the router seems to be working fine. However, I keep getting the "there seems to be a problem with your network adapter" message or the cannot communicate with primary dns server message when I try to connect to internet on the wireless network. Though I haven't found out about firmware updates yet...My adapter says its up to date but I'm starting to think it may be causing the problem since I keep getting that message that suggests resetting it.

Collapse -
also
by infoplease07 / April 10, 2007 8:04 AM PDT
In reply to: no luck

also under command prompt when I check ipconfig/all
I get:
blank under primary dns suffix
node type= hybrid
ip routing enabled= no
wins proxy enabled= no
I have no idea what these mean, could they be a problem?

Collapse -
I defer to..
by R. Proffitt Forum moderator / April 10, 2007 8:20 AM PDT
In reply to: also

Prior discussions here. I've found it to be a waste of time to try to fix this issue if the router firmware is out of date or the user has disabled SSID broadcast. To make matters more consternating the same setup might work on other laptops. But I guess that's only to confuse the owners or make them think about getting a new router.

In closing if you are running any P2P application that seems to make this matter worse.

Good luck in RF channel changes, firmware updates and making sure the SSID is enabled.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?