General discussion

Wireless connection good but no internet

Hello. I am running wireless Internet on my laptop. The conection is good and working but when I open IE or Firefox a page cannot be displayed. I have deleted my connection and reset it and it still doesn't work. I've trouble shooted almost everything I can. This all started when I installed McAfee. Prior to that everything worked fine. McAfee has since been uninstalled but internet still doesn't work. System: Windows Vista 64 bit PLEASE HELP!

Discussion is locked

Follow
Reply to: Wireless connection good but no internet
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Wireless connection good but no internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
First thought. NETSH RESET. Links about.
- Collapse -
optimize

Try optimizing your browser. If it still wont work turn off your pc and then turn it back on the moment the light went up click on f8 on your keyboard and select safemode with networking and your pc will run in safemode. Try going to the internet using your ie if it will work then your problem is your software but if it still wont work we will try something else. you might want to call your wireless network provider for troubleshooting steps.

CNET Forums

Forum Info