Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Networking & Wireless forum

Question

Wireless connection for slow. At a loss for ideas.

by vanvleettv / August 3, 2012 2:10 AM PDT

My wireless connection is very slow (<1mbs). I have a linksys e1200 router currently and have tried it the connection out with a different linksys router as well so I don't believe it is the router. When I connect the computer to the router with a ethernet cord the speed is great (>26mbs). I don't know what this could be. I have powered off all the devices (modem, router, computer) but still get same result. Any ideas? Could it be the modem? I have Comcast as a provider and an RCA modem (model: DCM425).

Thanks in advance.

Discussion is locked
You are posting a reply to: Wireless connection for slow. At a loss for ideas.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless connection for slow. At a loss for ideas.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
So few details.
by R. Proffitt Forum moderator / August 3, 2012 2:22 AM PDT
Collapse -
..
by vanvleettv / August 3, 2012 2:39 AM PDT
In reply to: So few details.

I looked into changing the channel but did not work. I know it can't be the laptop either because it works on other wireless connections and this same problem happens on multiple devices with my connection.

Collapse -
Sorry.
by R. Proffitt Forum moderator / August 3, 2012 2:43 AM PDT
In reply to: ..

As long as you know it's not the laptop or the router then what to do next?

There are issues with drivers and some routers and some routers with some settings. I don't think I can help if folk dismiss the router as well as the laptop.

Maybe in such cases, it's best to call in the folk that does your tech support at home and let them at it?
Bob

Collapse -
ok
by vanvleettv / August 3, 2012 2:44 AM PDT
In reply to: So few details.

I tried the suggestion of the channels, same result.

I have tried multiple devices over this connection all with the same problem.

I have used this laptop with other wireless connections and it worked fine.

Could it be the modem? I wouldn't think that would have anything to do with it. Or would it be something Comcast would be able to change?

Collapse -
To me that tells me it's the router.
by R. Proffitt Forum moderator / August 3, 2012 2:49 AM PDT
In reply to: ok

But you seem to dismiss it's that and want it to not be that.

The new clue you gave points me at the WiFi router. It could be out of date firmware or settings. But as long as you maintain it's not the router and I can't see the firmware version and settings I can only offer guesses and that guess is going to be the most likely and nothing more.

When you are open to it being the wifi router, then a discussion can start. Also, there can be a comcast issue but if it's the usual comcast MTA then I would not be looking at comcast.
Bob

Collapse -
SOLVED!
by vanvleettv / August 3, 2012 2:50 AM PDT
In reply to: ok

i fixed the issue!!! Here it is if anyone else has this problem.

This is for a linksys router E900 or E1200 (don't know if other routers would be similar or not)

Go to http://192.168.1.1 and login to your router. If you've never done this, look for instructions that came with your router or do a google search to find the default username and password.
Find a page that has QoS settings. For the E1200, you need to click on "Applications & Gaming" and select the "QoS" sub-menu.
Disable WMM Support.
Click save.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!