Windows Legacy OS forum

General discussion

winxp sp2 broke my machine

by dscott57 / November 19, 2004 10:05 PM PST

After installing SP2 and rebooting, my G drive, the second half of my primary HD, disappeared. PartMagic 7 revealed that it had become a "hidden" partition. Although PM7 appeared to unhide the partition when commanded, upon rebooting the partition was still hidden. How can I recover use of the partition and the programs/data thereon?

Discussion is locked
You are posting a reply to: winxp sp2 broke my machine
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: winxp sp2 broke my machine
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You need to uninstall SP2 for a test run.
by R. Proffitt Forum moderator / November 19, 2004 10:40 PM PST

I've yet to find SP2 to break any virus and spyware free machine. And ... we've done hundreds at the office.

If the problem was widespread, you'd think I'd see at least one machine that broke and ... didn't have virus/spyware installed.

Bob

Collapse -
Re: winxp sp2 broke my machine
by Merl Priester / November 20, 2004 1:11 AM PST

Try tweakui
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

After installing, run the program,
go to the MyComputer section-> Drives
section. Any drive that is unchecked will not show in Windows Explorer or My Computer.

If this is the only problem, this might solve it.
If there are others after SP2 install, I'd follow Bob's advise and remove SP2 and them scan for all parasites.

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.