Windows Legacy OS forum

General discussion

WinXP defaults to login screen after 5 min, of inactivity

by BigEasyGuy / November 16, 2008 10:36 AM PST

I would like to know how to lengthen the period of inactivity before XP defaults to the welcome screen and makes me enter my password again to go back into my program. I have tried handling this issue through my Local Security Policy settings but have had no luck in resolving the problem. This is probably simpler than I am making it. Any ideas?

Discussion is locked
You are posting a reply to: WinXP defaults to login screen after 5 min, of inactivity
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WinXP defaults to login screen after 5 min, of inactivity
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
It's the screensaver
by Jimmy Greystone / November 16, 2008 10:52 AM PST

It's the screensaver timeout that controls this. AFAIK you can't set this to a separate time from the screensaver, but you can disable the function altogether. There's a checkbox right under the screensaver selection box, I forget the exact text of it, but if you uncheck it then it won't ask you to log back in every time.

Collapse -
Thanks! It was the screensaver!
by BigEasyGuy / November 16, 2008 12:09 PM PST
In reply to: It's the screensaver

Thanks! I knew it had to be something simple that I was making too difficult! I appreciate the help even if I do feel like I just had a "Duh! I could of had a V-8" moment!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?