Windows Legacy OS forum

General discussion


by reedmother / November 21, 2004 9:27 PM PST

OK, I've got the same problem that seems to be popping up. I can't open Word because "winword has caused an error..." I searched * and tried deleting "normal" but "access denied". I also tried remaming normal, but couldn't do that either. Somebody has got the answer out there, I know it.

Discussion is locked
You are posting a reply to: winword.exe
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: winword.exe
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
winword.exe and Yoda.
by R. Proffitt Forum moderator / November 21, 2004 9:33 PM PST
In reply to: winword.exe

"tried deleting "normal" but "access denied". I also tried remaming normal"

Do, or do not. There is no 'try.'"
-- Jedi Master Yoda

Sadly, if you don't do this, then you have not accomplished the task.


Collapse -
Re: winword.exe and Yoda.
by reedmother / November 22, 2004 8:47 AM PST
In reply to: winword.exe and Yoda.

well, i took the icon that said "normal" and dragged it to the recycle bin and it said I could not do that. Also tried just hitting delete button. That command was denied also. If that is not "trying" to delete, I don't know what is.

Collapse -
Re: winword.exe and Yoda. Add this tool.
by R. Proffitt Forum moderator / November 22, 2004 10:44 AM PST
Collapse -
Re: winword.exe and Yoda. Add this tool.
by reedmother / November 22, 2004 8:07 PM PST

Let me get this straight. I go to the site you talked about, get the moveonboot thing, then I will be able to delete the normal file, restart and another uncorrupted normal file will be created and I will then be able to open Word? My computer does not like the looks of moveonboot- says it is "suspicious". I'm a touch stressed.

Collapse -
by R. Proffitt Forum moderator / November 22, 2004 8:35 PM PST

The problem is widely noted. If we can't delete or at least rename it, then Word will continue to fail.

For your further reading...

1. Word will create a new the next time you run Word.
3. While you can rename that file, I have yet to see anyone (or reason to) salvage a corrupted one.

Hope this helps,


Collapse -
Re: Yes.
by reedmother / November 26, 2004 10:22 PM PST
In reply to: Yes.

Thanks for all you responses. There was another operation I could do that I didn't quite understand - but that solved (for now) the problem. The reason I couldn't trash the normal file was because it said it was in use, so that is why access was denied. So I hit the "control/alt delete" command and scrolled down and deleted winword. I was then able to delete the "normal" file and then open Word.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?