Windows Legacy OS forum

General discussion

Windows XP startup problems

by jpbernie / November 25, 2004 7:13 PM PST

I have a Compact 6024 Desktop. I am running Window XP. I am not exactly sure, but I think I went to do an update on Ad Adware and I got an error message that it was missing files. Since that time, when I start up my computer it makes it to the main screen and all the icons appear. But you can see the blinking cursor just stops. No matter what you click on there is no response and I have to reboot in safe mode. I have tried alot the the msconfig combinations (not all) and still I can't seem to identify the problem. Also unfortunately for some reason my restore only goes back a few days, and it says there are no other restore points. Any suggestions would be appreciated.

THANKS ;^)

Discussion is locked
You are posting a reply to: Windows XP startup problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows XP startup problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Windows XP startup problems
by AussiePete / November 25, 2004 8:23 PM PST

First thing is to eliminate the possibility of any viruses.
Secondly, uninstall adaware and then reinstal the program.
If you still get the same problems let us know.
Peter

Collapse -
Re: Windows XP startup problems
by jpbernie / November 28, 2004 9:08 PM PST

Hi:

Oh I had check for viruses, I have McAfee and all is ok.
Back when ad adware went screwy, I can't remenber but I tried to uninstall it, but it left some logs & quaratine folders?

So what do you suggest now?

Collapse -
Re: Windows XP startup problems
by roddy32 / November 28, 2004 9:40 PM PST

Try doing a search on the computer and delete anything that has to do with Ad-Aware or Lavasoft. Then try reinstalling it.Make sure it is the newest version Ad-Aware SE. Run Spybot S&D also. I have never heard of Ad-Aware casuing anything like this but I suppose that anything is possible. It also might be a good idea to get a second opinion on the virus scan also. Try Housecall.
http://housecall.trendmicro.com/housecall/start_corp.asp

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?