Resolved Question

Windows XP SP2 possible virus infestation

Symptoms:
Desk top Shortcuts do not work
Cant acess the intennet
Cant acess control panel, search, msconfig, regedit, outlook, when I click on an internet shortcut on the desk top, all i get is a flash.
None of the left click Start/menu work, right click items work
During reboot my tool bars go away, have similar problems when booting in safe mode.
I have full acess to my to my home network.
Running office 2003
At this time I am not having this problem on non-email computers.( thats how I'm doing this communication)
Any suggestions would be greatly appreciated
Thanks in advance.
billbobarnes

Discussion is locked
annmacaw has chosen the best answer to their question. View answer
Follow
Reply to: Windows XP SP2 possible virus infestation
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Windows XP SP2 possible virus infestation
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Do you see the same symptoms ...

when you logon to a different user account?

If you do not have another user account log on the the default ADMINISTRATOR account in Safe Mode and use it to create a new user account.

Tell us what happens.

- Collapse -
Windows XP SP2 possible virus infestation

Created new admin account .
When I log off it comes right back to the origional admin account it will not let me change accounts. Checked in explorer after reboot and it did not creat the new account.
Also it will not let my Microsoft Intellipoint software start.

- Collapse -
Windows XP SP2 possible virus infestation

Using the start/ run "control panel", in normal boot, I tried to creat another admin account of the same name that I used in the safe mode , it said there was already an account of that name, but it does not show up in explorer.
If I go to the .exe for outlook it will run but will not DL mail items, but it did let me backup my PST file.

- Collapse -
The above 3 posts are clarification, still having this prob

Thanks in advance
any help will be appreciated.

- Collapse -
New user accounts ...

don't show up in Explorer until AFTER you have logged into the new account.

If the new account is not showing up in the logon screen open Control Panel then open the Users applet. Now select the "Change the way users log on or off" and UNCHECK the top checkbox where it says to use the welcome screen. Now re-boot and in the logon box type in the new user and password and you should be logged into the new account.

You can change back to the Use Welcome screen if you want.

Best Answer

- Collapse -
Sometimes you reinstall

Sometimes you have to concede that it is totally broken and just reinstall Windows XP.

- Collapse -
(NT) Thanks
- Collapse -
Answer
Just a note about user switching. Is it "ON"?

CNET Forums